Topic
  • 3 replies
  • Latest Post - ‏2013-04-01T15:26:15Z by SystemAdmin
SystemAdmin
SystemAdmin
6772 Posts

Pinned topic Why DataPower NFS log targets are always down

‏2013-03-29T14:57:11Z |
Hi I'm using NFS log target to write logs on to a remote server. but some times My targets goes down automatically. I can't see any reason for that in the logs and when i tries to bring it up it still shows object down i tried many times to disable and enable the object but it did not work.

I tried to restart that domain it works for sometime but its not some other time?

I'm using 3.8.2.7 Firmware do any one have the solution for this problem.

Please let me know any one on the same boat.
Updated on 2013-04-01T15:26:15Z at 2013-04-01T15:26:15Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    6772 Posts

    Re: Why DataPower NFS log targets are always down

    ‏2013-03-29T15:41:27Z  
    Any reason why you are using old firmware? Did you try to upgrade the firmware and see whether you are facing same issue? If yes may be you need to create PMR

    Regards,
    Kumar
  • SystemAdmin
    SystemAdmin
    6772 Posts

    Re: Why DataPower NFS log targets are always down

    ‏2013-04-01T15:18:23Z  
    Any reason why you are using old firmware? Did you try to upgrade the firmware and see whether you are facing same issue? If yes may be you need to create PMR

    Regards,
    Kumar
    Hi Kumar,

    There is no special reason to use 3.8.2.7. we are planning to migrate to V5.0 soon next week. Is this NFS mount problems resolved in V5.0 Please need suggestions.
  • SystemAdmin
    SystemAdmin
    6772 Posts

    Re: Why DataPower NFS log targets are always down

    ‏2013-04-01T15:26:15Z  
    Hi Kumar,

    There is no special reason to use 3.8.2.7. we are planning to migrate to V5.0 soon next week. Is this NFS mount problems resolved in V5.0 Please need suggestions.
    Hmmm going from 3.8.X--> 5.x directly. You need to check the APAR fixes to find whether NFS problems are fixed.

    There was 3.8.x.x firmware was released you may to upgrade the test/dev appliance to see if problem is fixed.

    Regards,
    Kumar