Topic
3 replies Latest Post - ‏2013-03-29T15:36:00Z by SystemAdmin
SystemAdmin
SystemAdmin
197 Posts
ACCEPTED ANSWER

Pinned topic IBM Content Analytics V2.1 Text mining activation

‏2013-03-29T09:29:45Z |
Hi everyone,
I am using IBM Cognos Content Analytics v 2.1 in my project.
And I have some problems in the exploration text application.

In fact, my boss want to see something like this demo :
http://www.youtube.com/watch?v=v8jHNkQ4fdY
applied on the example of juice and tea type which is in the firststep file.

I added the facets and the keywords but the tool is not able to do the text mining.
It is only doing a keyword search.

Can you help me to activate the text mining ?
My boss will kill me if I don't do this.
Pleaaaase help.
Updated on 2013-03-29T15:36:00Z at 2013-03-29T15:36:00Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    197 Posts
    ACCEPTED ANSWER

    Re: IBM Content Analytics V2.1 Text mining activation

    ‏2013-03-29T13:08:02Z  in response to SystemAdmin
    Raouf,

    please stop posting the same message on all the other threads. You have posted your message already here, so someone will get back to you as soon as possible.
    • SystemAdmin
      SystemAdmin
      197 Posts
      ACCEPTED ANSWER

      Re: IBM Content Analytics V2.1 Text mining activation

      ‏2013-03-29T15:16:39Z  in response to SystemAdmin
      Hi Amine.
      I am really sorry.
      I am really in a trouble.
      I hope you can help me or give me your adress to contact you.
      Thanks for your help.
      • SystemAdmin
        SystemAdmin
        197 Posts
        ACCEPTED ANSWER

        Re: IBM Content Analytics V2.1 Text mining activation

        ‏2013-03-29T15:36:00Z  in response to SystemAdmin
        Hi Raouf,

        It's OK.
        I am not an ICA expert, but when you created your collection, did you specify it as a Content Analytic collection.
        Also, when you exported the pear file, did you specify that it is for ICA contents analytics?

        I am not sure what you are trying to do, and what stage you are at, so it is quite hard to figure out what the issue is.

        A few questions to help diagnose the issue:
        • Did you follow the instructions and the gukdeines on how to use ICA (http://publib.boulder.ibm.com/infocenter/ieduasst/imv1r0/topic/com.ibm.iea.cca/plugin_coverpage.html)
        • Did you create an annotator and deploy it in ICA?
        • What are the steps that you followed and what stage are you at?
        • If you have an ICA license, you should have access to support, so you can contact them through the official channels.

        Please note that replies may be delayed due to the weekend and Easter bank holiday.

        Thanks
        Amine