• No replies
4779 Posts

Pinned topic Copy disks to new DS6800?

‏2013-03-28T21:10:45Z |
Last Sunday we had a fire in the computer room that created a lot of smoke and set the sprinklers off.

My DS6800 did not get hot, but it did get wet and drew a lot of smoke through it before it finally shutdown.

I pulled the components out of the box (after labeling all the drives to make sure they went back in the same location) and ran a heavy duty blower through it all to get it dried out.

I then put it back together, and powered up the unit. Everything appears to have powered up ok except for one of the two power supplies. On one, the AC comes on solid, the DC flashes for about a minute then goes solid. The other, the AC comes on solid, but the DC continues to flash.

All drives spun up and I have green on them and the controller cards show green.

I tried to connect to it with the DS Manager app via the lan, but it could not see the IP addresses. Neither lan connector lit up the lan switch port either, so it would appear the network card is not working.

I then got the serial cable and tried to Hyperterm into the cards to see if I could reconfig the network like you do on a new startup, but I was unable to get a page to display.

So at this point, I'm not sure what the problem is and am looking for advice. We do have backups, but the data is about a week old so I'd like to recover the data on the arrays.

We are looking at getting the drives copied to like new drives and install the new drives into a new DS6800 (in the same order), hoping that I will now be able to see the data (fingers crossed). Does anyone know if I do a drive to drive copy on each individual drive and insert them into a new box in the same order, whether the arrays will still be intact and I will be able to see the files? FYI, this is actually emulating z/OS disk (3390's).

Thanks for any advice.