Topic
1 reply Latest Post - ‏2013-03-29T18:15:41Z by Novikov_Alexander
SystemAdmin
SystemAdmin
9111 Posts
ACCEPTED ANSWER

Pinned topic nortel 1/10gb uplink ethernet switch module Password Reset

‏2013-03-27T13:25:55Z |
I have the nortel 1/10gb uplink ethernet switch module within a chassis setup (this chassis includes the Advanced memory module). The password to the switch has somehow been lost and we are unable to get into the switch to configure the switch.

I have tried resetting the AMM (advanced memory module) and have been able to log into this device using the default username/password (USERID/PASSW0RD). Using the Web GUI presented by the AMM we have reset the switch to "factory defaults". Then, using the default username and password from the documentation (admin/admin) we have attempted to log into the switch (with no avail). We have tried previously passwords that might have been used, but nothing has worked so far.

This exact behavior has been experienced on three different chassis (three different switches). So it can be ruled out that this is not a hardware failure in resetting the password w/ factory reset, that this is expected behavior.

We are looking for some procedure for resetting the password to this device.

Thank you in advance for any help you can provide.
Updated on 2013-03-29T18:15:41Z at 2013-03-29T18:15:41Z by Novikov_Alexander
  • Novikov_Alexander
    Novikov_Alexander
    6863 Posts
    ACCEPTED ANSWER

    Re: nortel 1/10gb uplink ethernet switch module Password Reset

    ‏2013-03-29T18:15:41Z  in response to SystemAdmin
    Dear Josh,

    there is info in the switch documentation:

    "Note – If you forget your administrator password, call your technical support representative for help using the password fix-up mode."

    Command Reference for the BNT 1/10 Gb Uplink Ethernet Switch Module - IBM BladeCenter
    https://www-947.ibm.com/support/entry/myportal/docdisplay?lndocid=MIGR-5076525

    Regards,
    Alexander Novikov
    Russia, Moscow