Topic
  • 4 replies
  • Latest Post - ‏2015-04-24T14:47:02Z by Franka Sinason
SystemAdmin
SystemAdmin
1 Post

Pinned topic Welcome to IBM Debug Tool forum!

‏2013-03-25T15:57:34Z |
Welcome to IBM Debug Tool and you can learn more about the product by visiting www.ibm.com/software/awdtools/debugtool/about/

Edited by: admin on Apr 3, 2013 4:07 PM
Updated on 2013-04-03T20:07:45Z at 2013-04-03T20:07:45Z by SystemAdmin
  • raymondleroux
    raymondleroux
    2 Posts

    Re: Welcome to IBM Debug Tool forum!

    ‏2015-04-22T12:12:23Z  

    Hi

     

    I'm trying to intall debug tool V12. I didn't find documentation about ABJ.TABLE.ABJ ABJ.MESSAGE.ABJ ABJ.DRIVEN.ABJ.

    I have allocated them manually and I got the following message:

    EQAZ044I Converter ABJTOKEN invoked from LINKLIST.
       143 *-*   address linkmvs compmod 'ccaps',
           +++ RC(-3) +++,

    Module ABJTOKEN is not defined in SMPE CSI.

  • Franka Sinason
    Franka Sinason
    2 Posts

    Re: Welcome to IBM Debug Tool forum!

    ‏2015-04-23T21:17:00Z  

    Hi

     

    I'm trying to intall debug tool V12. I didn't find documentation about ABJ.TABLE.ABJ ABJ.MESSAGE.ABJ ABJ.DRIVEN.ABJ.

    I have allocated them manually and I got the following message:

    EQAZ044I Converter ABJTOKEN invoked from LINKLIST.
       143 *-*   address linkmvs compmod 'ccaps',
           +++ RC(-3) +++,

    Module ABJTOKEN is not defined in SMPE CSI.

    Hello Raymon
    it seem your installation of CCCA is not correct . Did you follow the Program directory for CCCA ?
    http://publibfp.dhe.ibm.com/epubs/pdf/i1050804.pdf
    If this is not helping you will need to open a PMR.

  • raymondleroux
    raymondleroux
    2 Posts

    Re: Welcome to IBM Debug Tool forum!

    ‏2015-04-24T13:39:16Z  

    Hello Raymon
    it seem your installation of CCCA is not correct . Did you follow the Program directory for CCCA ?
    http://publibfp.dhe.ibm.com/epubs/pdf/i1050804.pdf
    If this is not helping you will need to open a PMR.

    CCCA is not available on this lpar. 

  • Franka Sinason
    Franka Sinason
    2 Posts

    Re: Welcome to IBM Debug Tool forum!

    ‏2015-04-24T14:47:02Z  

    CCCA is not available on this lpar. 

    OK - I am confused - where exactly do you try to set up CCCA on a LPAR where its not available - any chance you are customizing DTU ?  if yes  - than don't enable CCCA in DTU if its not available.