Topic
  • 4 replies
  • Latest Post - ‏2013-04-19T05:54:42Z by ivfibm
SystemAdmin
SystemAdmin
3234 Posts

Pinned topic An error on i/o module 3,4 was detected

‏2013-03-25T07:56:45Z |
Hi!

I have an bladecenter s , mt 8886

I receive this error:
"An error on I/O Module 3 was detected"
"An error on I/O Module 4 was detected"
and
all the blades server lost connection to both storage modules
(blade server can not see hdd from storage)

Any solutions ?

Thanks!
Updated on 2013-04-03T13:48:56Z at 2013-04-03T13:48:56Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    3234 Posts

    Re: An error on i/o module 3,4 was detected

    ‏2013-03-25T11:41:17Z  
    Check RSSM's CLI - use command alert -get
  • SystemAdmin
    SystemAdmin
    3234 Posts

    Re: An error on i/o module 3,4 was detected

    ‏2013-04-03T09:32:42Z  
    Check RSSM's CLI - use command alert -get
    I try but I get nessage:
    unable to communicate with controller
  • SystemAdmin
    SystemAdmin
    3234 Posts

    Re: An error on i/o module 3,4 was detected

    ‏2013-04-03T13:48:56Z  
    I try but I get nessage:
    unable to communicate with controller
    Can you run these commands and past the output?

    telnet/ssh to the AMM

    ifconfig -T switch[3]
    ifconfig -T switch[4]

    telnet to one of the RAID controller modules (RAID side)
    list controller

    If the telnet to the RAID controller module fails, attach the AMM Service Data.

    Thanks.

    Stay tuned for the new Redbook "Implementing the BladeCenter S Chassis, 2nd Edition". Updated, improved, and ready to help you deploy your IBM BladeCenter S.
  • ivfibm
    ivfibm
    13 Posts

    Re: An error on i/o module 3,4 was detected

    ‏2013-04-19T05:54:42Z  
    Can you run these commands and past the output?

    telnet/ssh to the AMM

    ifconfig -T switch[3]
    ifconfig -T switch[4]

    telnet to one of the RAID controller modules (RAID side)
    list controller

    If the telnet to the RAID controller module fails, attach the AMM Service Data.

    Thanks.

    Stay tuned for the new Redbook "Implementing the BladeCenter S Chassis, 2nd Edition". Updated, improved, and ready to help you deploy your IBM BladeCenter S.

    Hi!

    I run :

    ifconfig -T switch[3]
    ifconfig -T switch[4]

    and it is ok

    but If  I run list controller with telnet I get the message:

    "unable to communicate with controller"

    I send you in atachament AMM service Data

    Thanks!

    Thanks!