Topic
3 replies Latest Post - ‏2013-08-05T15:18:19Z by walexand
OFWHMG
OFWHMG
5 Posts
ACCEPTED ANSWER

Pinned topic Installing Perforce eclipse plug-in in RDz 8.5.0.1

‏2013-03-20T20:00:26Z |
Has anyone installed the perforce eclipse plug-in successfully in RDz 8.5.0.1 or any earlier releases?

I am going to Help>Install new software and putting http://www.perforce.com/downloads/http/p4-eclipse/install/3.8
into the location. I can continue and install successfully but when I try to select the Perforce perspective I get an error. See attached.

I have a suspicion that nothing can be installed in RDz without Installation Manager.
Updated on 2013-03-21T13:58:21Z at 2013-03-21T13:58:21Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    1086 Posts
    ACCEPTED ANSWER

    Re: Installing Perforce eclipse plug-in in RDz 8.5.0.1

    ‏2013-03-21T13:58:21Z  in response to OFWHMG
    There isn't anything that prevents the installation of additional code outside of Installation Manager. I suspect that the Perforce plugin doesn't like something in the RDz eclipse environment. I would check the workspace .log file to see if there is any additional information about why it will not load the perspective.
  • santu17483
    santu17483
    1 Post
    ACCEPTED ANSWER

    Re: Installing Perforce eclipse plug-in in RDz 8.5.0.1

    ‏2013-07-24T02:43:27Z  in response to OFWHMG

    I am also facing the same issue. can any one please help.

     

  • walexand
    walexand
    111 Posts
    ACCEPTED ANSWER

    Re: Installing Perforce eclipse plug-in in RDz 8.5.0.1

    ‏2013-08-05T15:18:19Z  in response to OFWHMG

    As was stated in the reply above, there may be more details in the .log file in the workspace directory.  If so, you may be able to pass those details along to the creators of the Perforce plugin for assistance. 

    One thing to keep in mind is that RDz v8.5 is built on Eclipse 3.6.2 (not 3.8).   So maybe you could try RDz v9.0 (as it is built on Eclipse 4.2.2), if you can find a compatible Perforce plugin.