Topic
  • 7 replies
  • Latest Post - ‏2015-07-06T12:43:35Z by asad.zaidi
aryan_raj
aryan_raj
8 Posts

Pinned topic cache monitor not showing the new cache instance

‏2013-03-20T06:19:05Z |
Hi All,

I am using distributed map caching mechanism, I have created a object cache instance at node level, I have installed Cache monitor, but it is not showing the new object cache instance. Any suggestions
Updated on 2013-03-21T02:57:44Z at 2013-03-21T02:57:44Z by aryan_raj
  • SystemAdmin
    SystemAdmin
    37422 Posts

    Re: cache monitor not showing the new cache instance

    ‏2013-03-20T13:24:25Z  
    Did you install extended cache monitor? You need it for viewing object caches. http://www.ibm.com/developerworks/websphere/downloads/cache_monitor.html
  • aryan_raj
    aryan_raj
    8 Posts

    Re: cache monitor not showing the new cache instance

    ‏2013-03-21T02:57:44Z  
    Did you install extended cache monitor? You need it for viewing object caches. http://www.ibm.com/developerworks/websphere/downloads/cache_monitor.html
    Thank you, now I am able to view the object caches, have installed extended cache monitor.
  • asad.zaidi
    asad.zaidi
    3 Posts

    Re: cache monitor not showing the new cache instance

    ‏2015-07-03T08:56:04Z  

    hi guys,

    I know this is very old post. But I am getting this same issue. I have created two object cache instances under Resources -> Cache Instances But I am not able to see those objects in drop down list on Cache Monitor application. I have also updated my Cache Monitor Application to Extended Cache Monitor using zip file mentioned in below link but still I don't see my cache objects in drop down.

    http://www.ibm.com/developerworks/websphere/downloads/cache_monitor.html

  • bpaskin
    bpaskin
    4282 Posts

    Re: cache monitor not showing the new cache instance

    ‏2015-07-03T17:29:17Z  

    hi guys,

    I know this is very old post. But I am getting this same issue. I have created two object cache instances under Resources -> Cache Instances But I am not able to see those objects in drop down list on Cache Monitor application. I have also updated my Cache Monitor Application to Extended Cache Monitor using zip file mentioned in below link but still I don't see my cache objects in drop down.

    http://www.ibm.com/developerworks/websphere/downloads/cache_monitor.html

    Hi, You did not follow the thread above.  You need the Extended Cache Monitor to see your own caches.

     

    Regards,

    Brian

  • asad.zaidi
    asad.zaidi
    3 Posts

    Re: cache monitor not showing the new cache instance

    ‏2015-07-06T06:28:35Z  
    • bpaskin
    • ‏2015-07-03T17:29:17Z

    Hi, You did not follow the thread above.  You need the Extended Cache Monitor to see your own caches.

     

    Regards,

    Brian

    Hi Brian,

    Thanks for replying but I did follow the above thread and I already have extended cache monitor, I downloaded the extended cache monitor and followed all the steps written for installation. But still I am not able to see cache objects created by me in drop down list. Only BaseCache option is appearing.

  • bpaskin
    bpaskin
    4282 Posts

    Re: cache monitor not showing the new cache instance

    ‏2015-07-06T07:16:02Z  

    Hi Brian,

    Thanks for replying but I did follow the above thread and I already have extended cache monitor, I downloaded the extended cache monitor and followed all the steps written for installation. But still I am not able to see cache objects created by me in drop down list. Only BaseCache option is appearing.

    Hi, If you did everything correctly and installed the ECM, then they should appear.  Make sure you followed the steps exactly as written and that you have at least once hit the Cache to create it.  I have tested this on WASv61 through 855x and it works correctly.

    Regards,

    Brian

    Updated on 2015-07-06T11:13:00Z at 2015-07-06T11:13:00Z by bpaskin
  • asad.zaidi
    asad.zaidi
    3 Posts

    Re: cache monitor not showing the new cache instance

    ‏2015-07-06T12:43:35Z  
    • bpaskin
    • ‏2015-07-06T07:16:02Z

    Hi, If you did everything correctly and installed the ECM, then they should appear.  Make sure you followed the steps exactly as written and that you have at least once hit the Cache to create it.  I have tested this on WASv61 through 855x and it works correctly.

    Regards,

    Brian

    Brian you were right. I missed one small step. I forgot to un zip downloaded extended cache monitor file. And used that one earlier. My issue was fixed by unzipping download and pointing to actual jar file of extended cache monitor. Thanks !!