Topic
  • 2 replies
  • Latest Post - ‏2013-03-16T16:47:26Z by Dr.Strangelove
SystemAdmin
SystemAdmin
9855 Posts

Pinned topic ADT is available for ITIM 4.6

‏2013-03-15T12:52:16Z |
Hi All,

Could any one please let me know, do we have ADT support for ITIM4.6(To implement LDAP profile jar).If yes could you please provide the required path to download it.

Thanks,
Raheem
Updated on 2013-03-16T16:47:26Z at 2013-03-16T16:47:26Z by Dr.Strangelove
  • yn2000
    yn2000
    1112 Posts

    Re: ADT is available for ITIM 4.6

    ‏2013-03-15T18:08:48Z  
    I am not sure I understand why do you need ADT to 'implement' LDAP profile jar. If you want to 'implement' meaning 'deploy' you can just import it into TIM. If you want to 'implement' meaning 'customize' the LDAP profile jar, you do not need ADT. If you want to build a new adapter for LDAP, I will ask WHY? because you have LDAP profile jar already. If you want to build a brand new adapter (Period), by then you need ADT.

    Here is the link for ADT: http://www-304.ibm.com/software/brandcatalog/ismlibrary/details?catalog.label=1TW10IM0H

    As long as you do not touch the group management, I believe you can use the newer version of ADT to build a profile and 'implement' it into TIM v4.6.

    Rgds. YN.
  • Dr.Strangelove
    Dr.Strangelove
    140 Posts

    Re: ADT is available for ITIM 4.6

    ‏2013-03-16T16:47:26Z  
    • yn2000
    • ‏2013-03-15T18:08:48Z
    I am not sure I understand why do you need ADT to 'implement' LDAP profile jar. If you want to 'implement' meaning 'deploy' you can just import it into TIM. If you want to 'implement' meaning 'customize' the LDAP profile jar, you do not need ADT. If you want to build a new adapter for LDAP, I will ask WHY? because you have LDAP profile jar already. If you want to build a brand new adapter (Period), by then you need ADT.

    Here is the link for ADT: http://www-304.ibm.com/software/brandcatalog/ismlibrary/details?catalog.label=1TW10IM0H

    As long as you do not touch the group management, I believe you can use the newer version of ADT to build a profile and 'implement' it into TIM v4.6.

    Rgds. YN.
    I agree with yn2000, you do not need ADT to perform a profile import or modification; you can import from within ITIM. My concern is why you are installing new adapters in TIM 4.6 at all. That system is long ago out of support. IMO all effort should be directed toward your upgrade! You will not find any tools/updates/help for TIM 4.6 at this point.