Topic
1 reply Latest Post - ‏2013-03-18T06:11:47Z by SystemAdmin
SystemAdmin
SystemAdmin
37422 Posts
ACCEPTED ANSWER

Pinned topic Application Installation Problem

‏2013-03-14T06:57:33Z |
Hello,

I tried installing an application on a WAS server using the Administrative Console. During installation, the machine that was hosting the deployment manager ran out of memory and there was a problem with installation.

When I relogged in the administrative console and checked the Enterprise Applications, it says that the application was installed, but it is stopped.
I tried starting it but there was an error that comes out stating that there was a problem starting it. Logs says that the application is not installed.

I also tried to uninstalling the application. The logs say that it could not find the file needed to uninstall the application.

I checked the server to which the application should be installed under installedApps folder. I did not find the application's ear folder there.

How can I clean this up so that I can reinstall/uninstall the application?

Thanks
Updated on 2013-03-18T06:11:47Z at 2013-03-18T06:11:47Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    37422 Posts
    ACCEPTED ANSWER

    Re: Application Installation Problem

    ‏2013-03-18T06:11:47Z  in response to SystemAdmin
    You can try to restart the Deployment Manager,Node and the Server.

    Once restart is complete, then from the Console, uninstall the application.

    I guess it would work.

    Once this is done, Save changes to the Master Configuration.

    Now,increase the heap size and then try installing the application again.