Topic
  • 2 replies
  • Latest Post - ‏2013-03-14T15:58:51Z by SystemAdmin
SystemAdmin
SystemAdmin
37421 Posts

Pinned topic Fix Pack Issue

‏2013-03-14T03:12:41Z |
Hi,

My environment is Websphere ND 8.5.0.0 and when I'm trying to install Fix Pack using installation manager, it is not allowing to select SDK 64 bit, but my SDK version is 64 bit installed and below is the error msg:

"Installation manager cannot add feature IBM 64 bit SDK for java version 6 to the installation package
the current version of installation package doesnot support haveing more than one JRE"

Env: WebSphere ND 8.5.0.0
OS: Linux 64 bit

Find the screen shot attached.

Any comments??

Thanks in advance
Updated on 2013-03-14T15:58:51Z at 2013-03-14T15:58:51Z by SystemAdmin
  • gas
    gas
    942 Posts

    Re: Fix Pack Issue

    ‏2013-03-14T14:57:36Z  
    Hi,

    Based on the screen shot you have 32bit version installed, not 64, and that is the reason you cannot select 64.

    Go to the $WAS_HOME/java/bin and run:
    ./java -version

    you should be able to tell, wheter it is 32 or 64 bit version.

    Gas
  • SystemAdmin
    SystemAdmin
    37421 Posts

    Re: Fix Pack Issue

    ‏2013-03-14T15:58:51Z  
    • gas
    • ‏2013-03-14T14:57:36Z
    Hi,

    Based on the screen shot you have 32bit version installed, not 64, and that is the reason you cannot select 64.

    Go to the $WAS_HOME/java/bin and run:
    ./java -version

    you should be able to tell, wheter it is 32 or 64 bit version.

    Gas
    Yes, gas thanks for the reply... just now I observed the same thing.. my bad..