• 1 reply
  • Latest Post - ‏2013-03-11T18:31:28Z by frowe
590 Posts

Pinned topic WLP 8.5 and PostgreSQL support

‏2013-03-10T18:08:52Z |
Hi all,
Has someone tried to use Liberty Profile 8.5 and PostgreSQL 9.X to store application data, I mean NOT for http session persistence.

Any experience and advice will be welcomed.

Many thanks.
  • frowe
    7 Posts

    Re: WLP 8.5 and PostgreSQL support

    While I'm not aware of any users of Postgres and Liberty, there are no known incompatibilities that would prohibit its use for application persistence (but not session persistence). The combination is supported under the "Other configurations" section of WebSphere Application Server Support Statement
    You should be able to configure the driver using these directions: Configuring database connectivity in the Liberty profile