Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
2 replies Latest Post - ‏2013-03-18T22:04:08Z by SystemAdmin
SystemAdmin
SystemAdmin
14225 Posts
ACCEPTED ANSWER

Pinned topic RAD 7.5.5.5 iFix001 + WAS 7.0.0.25 Enterprise Application Synch problem

‏2013-03-10T17:31:06Z |
Hello,

I usually deploy EAR applications on WAS 7 through the Server tab on RAD using the Add/Remove functionality.
Sometimes happens that even if I remove an application using such functionality, in truth it has not been removed from WAS. Actually, if I go in the Administration console to see the list of the deployed Enterprise Applications, I still see the EAR I've just removed from RAD.
So I need to remove them manually from the console and then redeploy within RAD.

Why is this happening? What am I doing wrong?
Updated on 2013-03-18T22:04:08Z at 2013-03-18T22:04:08Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    14225 Posts
    ACCEPTED ANSWER

    Re: RAD 7.5.5.5 iFix001 + WAS 7.0.0.25 Enterprise Application Synch problem

    ‏2013-03-18T21:56:32Z  in response to SystemAdmin
    Do you happens to have the administrative console already opened when you do the remove application operation? If you have, you need to log off and log back on to see the changes made by the tools.

    Elson
    • SystemAdmin
      SystemAdmin
      14225 Posts
      ACCEPTED ANSWER

      Re: RAD 7.5.5.5 iFix001 + WAS 7.0.0.25 Enterprise Application Synch problem

      ‏2013-03-18T22:04:08Z  in response to SystemAdmin
      Hi,

      usually I don't have the console opened when doing these operations.
      I've just tried many other attempts and setting the WAS to use resources within workspace and enabling the "Minimize ..." option, seems to have improved the situation for now.