Topic
1 reply Latest Post - ‏2013-03-10T06:26:11Z by romeo_ninov
SystemAdmin
SystemAdmin
6907 Posts
ACCEPTED ANSWER

Pinned topic unable to install gtk2-2.18.9-5.aix6.1.ppc.rpm on AIX 6.1

‏2013-03-09T20:12:58Z |
How to resolve this issue.
bash-4.2# rpm -Uvh --force gtk2-2.18.9-5.aix6.1.ppc.rpm
gtk2 ##################################################
Could not load program /opt/freeware/bin/gtk-query-immodules-2.0_64:
Could not load module /opt/freeware/lib/libgdk-x11-2.0.a(libgdk-x11-2.0.so.0).
Dependent module /opt/freeware/lib/libXrender.a(shr_64.o) could not be loaded.
Member shr_64.o is not found in archive
Could not load module gtk-query-immodules-2.0_64.
Dependent module /opt/freeware/lib/libgdk-x11-2.0.a(libgdk-x11-2.0.so.0) could not be loaded.
Could not load module .
Could not load program /opt/freeware/bin/gtk-query-immodules-2.0:
Could not load module /opt/freeware/lib/libgdk-x11-2.0.a(libgdk-x11-2.0.so.0).
Dependent module /opt/freeware/lib/libXrender.a(shr.o) could not be loaded.
Member shr.o is not found in archive
Could not load module gtk-query-immodules-2.0.
Dependent module /opt/freeware/lib/libgdk-x11-2.0.a(libgdk-x11-2.0.so.0) could not be loaded.
Could not load module .
execution of gtk2-2.18.9-5 script failed, exit status 255
bash-4.2#
Updated on 2013-03-10T06:26:11Z at 2013-03-10T06:26:11Z by romeo_ninov
  • romeo_ninov
    romeo_ninov
    31 Posts
    ACCEPTED ANSWER

    Re: unable to install gtk2-2.18.9-5.aix6.1.ppc.rpm on AIX 6.1

    ‏2013-03-10T06:26:11Z  in response to SystemAdmin
    Do not use -force key and install depend libraries!