Topic
  • 1 reply
  • Latest Post - ‏2013-03-08T16:25:34Z by SystemAdmin
SystemAdmin
SystemAdmin
104 Posts

Pinned topic Trouble with BigFix *NIX Deployment Wizard

‏2013-03-08T16:08:39Z |
I am totally baffled, and don't even know where to begin looking.
Yesterday, I was using the *NIX deployment wizard to install the BESAgent on some SLES10 and SLES11 servers. Everything was going ok (a few problems, but nothing major).
Today, however, I can't use it and I have no idea why.
I go through the initial pages (user, password, client settings, etc), enter my host names (IPs in my case), it detects the OS and Status is Client not Installed, I select all of them, click Next, and then click Start. Normally at this point I'd start to see progress for each server, but I'm not. It sits there doing (apparently) nothing, and every status stays at Client not Installed. It doesn't matter how long I leave it, it just stays like that.
At first I assumed it was my computer, so I tried a reboot, but that didn't fix it, so I tried from another computer, and I'm having the same problem. There should be no firewalls between my system and the systems I'm trying to install the agent on.

Does anyone have any idea why this is happening, or where I can look for problems?

I attached the BESNIXClientInstaller.log in case it's useful. Nothing jumped out at me, but perhaps one of you can glean something from it.

Thanks in advance.
Updated on 2013-03-08T16:25:34Z at 2013-03-08T16:25:34Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    104 Posts

    Re: Trouble with BigFix *NIX Deployment Wizard

    ‏2013-03-08T16:25:34Z  
    Ok, found the problem, so I'll post here in case someone else has the same problem.
    It was actually an error in my client settings file. I had accidentally had two entries for __RelayServer4 and I guess the NIX client deployment tool doesn't like that (or maybe didn't like that I skipped from 2 to 4). Either way, I changed the erroneous 4 to a 3 and now it's working.