Topic
  • 4 replies
  • Latest Post - ‏2014-03-07T10:04:10Z by Juzer_K
PeteSoucek
PeteSoucek
2 Posts

Pinned topic TPM for OS Depl. 7.1.1.11 system profile page doesn't show anything

‏2013-03-06T14:13:15Z |
Hi everyone,

Please could you help me with problem in our AIX TPM for OS Deployment 7.1.1.11?

I applied the new fixpack 11 on our TPMfOSD 7.1.1 FP8 and now we are experiencing this issue:
when I try to view the System Profiles page, it doesn't show anything, but I am able to view these profiles while deploying.
In vm.log is mentioned:

2013/02/26 10:35:18 <ERR> Error raised by ParseIniFile in utils.rbc, line 7759 UFI:1782
2013/02/26 10:35:18 <ERR> Is a directory
2013/02/26 10:35:18 <WRN> (called from isTEMProfileNode (rad_common.rbc:458))
2013/02/26 10:35:18 <WRN> (called from SoftTreeGetContextMenuMask (console.rbc:27166))
2013/02/26 10:35:18 <WRN> (called from ExtraTreeLeavesNode (server.rbc:14413))
2013/02/26 10:35:18 <WRN> (called from ExtraTreeProcessIFrame (server.rbc:15072))
2013/02/26 10:35:18 <WRN> (called from toplevel (updatetree.html:21))

Thank you very much

Petr
Updated on 2013-03-07T14:17:47Z at 2013-03-07T14:17:47Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    2750 Posts

    Re: TPM for OS Depl. 7.1.1.11 system profile page doesn't show anything

    ‏2013-03-06T17:27:43Z  
    Hi Petr,

    your issue is interesting. The PF11 level includes some changes around this part.
    Please could you run "ls -al" command inside the folder "./global/radconf".
    This in order to understand if the folder "radconf" is containing any subfolder that could introduce an unexpected behavior.

    tks
    GGianluca
  • PeteSoucek
    PeteSoucek
    2 Posts

    Re: TPM for OS Depl. 7.1.1.11 system profile page doesn't show anything

    ‏2013-03-07T07:02:47Z  
    Hi Petr,

    your issue is interesting. The PF11 level includes some changes around this part.
    Please could you run "ls -al" command inside the folder "./global/radconf".
    This in order to understand if the folder "radconf" is containing any subfolder that could introduce an unexpected behavior.

    tks
    GGianluca
    Hi GGianluca,

    I tried to find in the ./global/radconf some directory but unfortunately there is only a bunch of system profile related files.
    So this unfortunaly is not the problem :-(

    Thank you very much

    Petr
  • SystemAdmin
    SystemAdmin
    2750 Posts

    Re: TPM for OS Depl. 7.1.1.11 system profile page doesn't show anything

    ‏2013-03-07T14:17:47Z  
    Hi GGianluca,

    I tried to find in the ./global/radconf some directory but unfortunately there is only a bunch of system profile related files.
    So this unfortunaly is not the problem :-(

    Thank you very much

    Petr
    Hi Petr,

    I could reproduce your issue in one of my environment.
    The problem is related to the fact that one of your system profiles has not any OS Config.
    FP8 allow having a system profile without OS Config.
    FP11 doesn't allow to haven't any Os config for a system profile.
    I'm working for a fix, it could be available soon.

    tks,
    GGianluca
  • Juzer_K
    Juzer_K
    1 Post

    Re: TPM for OS Depl. 7.1.1.11 system profile page doesn't show anything

    ‏2014-03-07T10:04:10Z  
    Hi Petr,

    I could reproduce your issue in one of my environment.
    The problem is related to the fact that one of your system profiles has not any OS Config.
    FP8 allow having a system profile without OS Config.
    FP11 doesn't allow to haven't any Os config for a system profile.
    I'm working for a fix, it could be available soon.

    tks,
    GGianluca

    I amd in the similar issuse not able to see system profile after upgrading from f8 to fp14 . How to find which system profile are without

    OS Config. Any update for the fix .. thanks