Topic
  • 6 replies
  • Latest Post - ‏2013-03-06T20:48:28Z by SystemAdmin
SystemAdmin
SystemAdmin
270 Posts

Pinned topic Errors in CICS Explorer

‏2013-03-05T18:13:23Z |
I was having a problem getting into workspaces and read in a thread that sometimes the lock file was getting left out there. I went ahead and deleted the lock file. I'm not sure if this is the cause of the issue I'm having, but the issue started around that time.

I am now seeing multiple error occurring in the error log, and I'm not able to do much. I started noticing the issue when I tried to auto-install the Omegamon plug-in. I deleted all workspaces so it would create a new one. The error I'm getting initially is attached. If I try to connect to anything I get even more errors. Any thoughts as to what happened and how I can fix it?
Updated on 2013-03-06T20:48:28Z at 2013-03-06T20:48:28Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    270 Posts

    Re: Errors in CICS Explorer

    ‏2013-03-05T18:26:58Z  
    I am able to connect to CMCI, z/OS, and the PDTCC, but when I go to connect to DTCN, I'm seeing the attached errors.
  • SystemAdmin
    SystemAdmin
    270 Posts

    Re: Errors in CICS Explorer

    ‏2013-03-06T19:18:10Z  
    I am able to connect to CMCI, z/OS, and the PDTCC, but when I go to connect to DTCN, I'm seeing the attached errors.
    Could you attach a screen shot of DTCN plugin views? Also are you using latest DTCN plugin, version 12.1.3? To verify if it is latest DTCN plugin, when you login to DTCN you should see a drop down box to select connection type, either NON-SSL or SSL. NON-SSL is default.
  • SystemAdmin
    SystemAdmin
    270 Posts

    Re: Errors in CICS Explorer

    ‏2013-03-06T19:42:08Z  
    Could you attach a screen shot of DTCN plugin views? Also are you using latest DTCN plugin, version 12.1.3? To verify if it is latest DTCN plugin, when you login to DTCN you should see a drop down box to select connection type, either NON-SSL or SSL. NON-SSL is default.
    I do have the drop down for ssl/non-ssl.
  • SystemAdmin
    SystemAdmin
    270 Posts

    Re: Errors in CICS Explorer

    ‏2013-03-06T19:45:10Z  
    Could you attach a screen shot of DTCN plugin views? Also are you using latest DTCN plugin, version 12.1.3? To verify if it is latest DTCN plugin, when you login to DTCN you should see a drop down box to select connection type, either NON-SSL or SSL. NON-SSL is default.
    Here is the DTCN view. I've also added the errors I'm seeing.
  • SystemAdmin
    SystemAdmin
    270 Posts

    Re: Errors in CICS Explorer

    ‏2013-03-06T20:34:07Z  
    Here is the DTCN view. I've also added the errors I'm seeing.
    Could you attach screen shot of CICS explorer with DTCN Local Profile View and DTCN Server Profile View? Also could you attach the DTCN plugin log file? You can find the log file from your workspace directory/.metadata/com.ibm.pdtools.debugtool.dtcn.trace.log
  • SystemAdmin
    SystemAdmin
    270 Posts

    Re: Errors in CICS Explorer

    ‏2013-03-06T20:48:28Z  
    Could you attach screen shot of CICS explorer with DTCN Local Profile View and DTCN Server Profile View? Also could you attach the DTCN plugin log file? You can find the log file from your workspace directory/.metadata/com.ibm.pdtools.debugtool.dtcn.trace.log
    I am now able to use debug and the DTCN profiles are working correctly. It looks like it was a firewall issue and not a debug issue. I'm going to do a fresh start and see if I'm still getting all of the messages in the error logs.