Topic
  • 2 replies
  • Latest Post - ‏2013-03-06T03:31:21Z by SystemAdmin
SystemAdmin
SystemAdmin
17917 Posts

Pinned topic DB2 10.0.1 installation error in linux 5.5 RHEL../

‏2013-03-05T05:19:53Z |
guys help... this is the error while installing db2 10.1 in linux 5.5 rhel
Requirement not matched for DB2 database server . Version: "10.1.0.0".
Summary of prerequisites that are not met on the current system:
Required minimum operating system distribution: "RHEL"; Version: "5"; Service pack: "6".
Actual operating system distribution Version: "5"; Service pack: "5".

Aborting the current installation ...
Run installation with the option "-f sysreq" parameter to force the installation.
Updated on 2013-03-06T03:31:21Z at 2013-03-06T03:31:21Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    17917 Posts

    Re: DB2 10.0.1 installation error in linux 5.5 RHEL../

    ‏2013-03-05T07:14:09Z  
    The message is clear, To install DB2 v10.1 on RHEL, you should have RHEL version 5 with service pack 6 installed but your machine has RHEL version 5 with service pack 5.

    1) The best solution is to install service pack 6 to avoid this error.
    2) Other workaround is to use -f sysreq option which is already mentioned in the message and see if it allows you to install DB2.
    Thanks
    Vineet
  • SystemAdmin
    SystemAdmin
    17917 Posts

    Re: DB2 10.0.1 installation error in linux 5.5 RHEL../

    ‏2013-03-06T03:31:21Z  
    DB2 V10.1 required Red Hat Enterprise Linux 5 Service 6. Update or upgrade your operating system to meet the pre-req. I do not suggest using -f sysreq options to force the install. You may face issue afterwards. Never force an install on production servers !