Topic
  • 2 replies
  • Latest Post - ‏2013-03-05T14:36:44Z by SystemAdmin
SystemAdmin
SystemAdmin
14225 Posts

Pinned topic cannot restart the WAS (v8.5) using RAD

‏2013-03-04T12:10:03Z |
I am using Rational Application Developer (v8.5) to connect with the WAS(websphere application server) (v8.5) Initially before adding the server in RAD I was having access to WAS 8.5 by an url https://localhost:9043/ibm/console/logon.jsp

Once RAD was installed I added the WAS, I was able to add an application to the server and start the server as well. After few changes done I wanted to restart the server, so I stopped from the RAD tool I am getting error as in the scrn shot.

I tried all possible solutions, like restarting RAD, deleting and adding the server, configuirng changes etc.

Any help or workaround provided, for fixing this would be greatly appreciated.

Thanks,
Chandru
Updated on 2013-03-05T14:36:44Z at 2013-03-05T14:36:44Z by SystemAdmin
  • Jasi
    Jasi
    70 Posts

    Re: cannot restart the WAS (v8.5) using RAD

    ‏2013-03-04T12:27:55Z  
    Did you try changing your workspace?
    Kill the server process.
    Open a fresh workspace and create a new server instance. Give it a shot.
    Also make sure your IP and hostname are mentioned correctly in your etc/hosts file.
  • SystemAdmin
    SystemAdmin
    14225 Posts

    Re: cannot restart the WAS (v8.5) using RAD

    ‏2013-03-05T14:36:44Z  
    • Jasi
    • ‏2013-03-04T12:27:55Z
    Did you try changing your workspace?
    Kill the server process.
    Open a fresh workspace and create a new server instance. Give it a shot.
    Also make sure your IP and hostname are mentioned correctly in your etc/hosts file.
    Thanks for your immediate response,
    I will try out and let you know