Topic
  • 3 replies
  • Latest Post - ‏2013-03-04T18:38:00Z by SystemAdmin
SystemAdmin
SystemAdmin
41 Posts

Pinned topic Content Navigator Mobile Application error "Password Missing"

‏2013-03-04T07:07:31Z |
Hi All,

I have downloaded content navigator App from app store. when i open the application its asking me to set a password. when i type the password and say done its prompting me with error "password Missing".

Have anyone encountered this issue before.

Regards
Aashiq
Updated on 2013-03-04T18:38:00Z at 2013-03-04T18:38:00Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    41 Posts

    Re: Content Navigator Mobile Application error "Password Missing"

    ‏2013-03-04T17:10:51Z  
    Hi Aashiq,
    Are you entering the password in both fields? Are you using some kind of strange password? Please try again, and this time try a simple password, like a single character "z" (without the quotation marks) and make sure you enter it in both fields (as you have to put it in twice so we can make sure that the passwords match in case you made a typo). We have not heard of this issue before, if you still can't get it to work with a single character, please let us know which version of iOS you're using, which device (specifically) you're using, and anything else about your device (like if it's jailbroken), etc. and we can try to reproduce.

    --Ian
  • SystemAdmin
    SystemAdmin
    41 Posts

    Re: Content Navigator Mobile Application error "Password Missing"

    ‏2013-03-04T18:24:26Z  
    Hi Aashiq,
    Are you entering the password in both fields? Are you using some kind of strange password? Please try again, and this time try a simple password, like a single character "z" (without the quotation marks) and make sure you enter it in both fields (as you have to put it in twice so we can make sure that the passwords match in case you made a typo). We have not heard of this issue before, if you still can't get it to work with a single character, please let us know which version of iOS you're using, which device (specifically) you're using, and anything else about your device (like if it's jailbroken), etc. and we can try to reproduce.

    --Ian
    Even if i use single character password its the same error

    I am using iphone 4S 16 GB and IOS version is 6.1.2 and its not jailbroken.

    I have attached the screenshot for the same

    Regards
    Aashiq
  • SystemAdmin
    SystemAdmin
    41 Posts

    Re: Content Navigator Mobile Application error "Password Missing"

    ‏2013-03-04T18:38:00Z  
    Even if i use single character password its the same error

    I am using iphone 4S 16 GB and IOS version is 6.1.2 and its not jailbroken.

    I have attached the screenshot for the same

    Regards
    Aashiq
    Interesting, and have you tried deleting the app and reinstalling from the App Store? This is very strange, have never seen this before, and from your description, and the device specifics, it doesn't sound like you're doing anything weird. Did you have the previous version of the app installed? Did it work?