Topic
2 replies Latest Post - ‏2013-03-16T20:25:27Z by ERICLJEF
ERICLJEF
ERICLJEF
9 Posts
ACCEPTED ANSWER

Pinned topic Solaris v10 zones and lmt 7.5 issues

‏2013-02-28T19:22:46Z |
my firm has moved towards a complete virutal enviroment for linux/unix(solaris) servers. this has caused several issues with lmt agnet and reporting.
The biggest issue was when our Oracle T4-2 zone farm was introduced into the enviroment to host zones. The globalzones are Solaris 10 sparc 64. Agent V7.5 is/was installed using the multi_unix bin shell to install in the globalzone, then directly in each of the zones.
1) all Solaris 10 zones report full capacity of the server ( 16 cores )... same issue with version 7.2
2) all Solaris v8-9 zones are reporting ServerCores 1 and Partion Cores 1 or 4 and 4 ... the agents were not reinstalled after server was moved from physical to zone.

Then in an attempt to ensure that agents were being installed on servers, and to make installations easier and managable , along with the hopes the above issue would clear up, we decided to try and have the global zone do the installations for each detected zone in our dev solaris zone farm. We discovered that the agent running in the solaris 10 globalzone does not install on the Solaris 8-9 zones.

LMT server:

Product version:
7.5.0.3

Build number:
20120905-1753
Agents: 7.2 and 7.5
Updated on 2013-03-16T20:25:27Z at 2013-03-16T20:25:27Z by ERICLJEF
  • GrzegorzSierak
    GrzegorzSierak
    150 Posts
    ACCEPTED ANSWER

    Re: Solaris v10 zones and lmt 7.5 issues

    ‏2013-03-08T09:52:39Z  in response to ERICLJEF
    Hi,
    I reviewed you note and I strongly suggest you to open a PMR.
    There are many problems mentioned in your post which should be separately handled and solved.
    Definitely support team will request for more information (logs etc ) to diagnose issues.
    Once more please contact with ILMT Support.

    Regards,
    Grzegorz Sierak
    ILMT Central Team
  • ERICLJEF
    ERICLJEF
    9 Posts
    ACCEPTED ANSWER

    Re: Solaris v10 zones and lmt 7.5 issues

    ‏2013-03-16T20:25:27Z  in response to ERICLJEF
    Update:

    Part of the issue was that 7.5 fp1 was not installed.
    I had previouslly tried to install but ran into an issue with the required up of TIP so fp1 was never installed.. I recalled this after trying to do the upgrade again.

    Had a number of issue with TIP upgrade again which i believe may have been due to security settings or something else was a miss.

    I finally was able to get TIP to the required version, and fp1 installed after uninstalling the existing LMT and TIP software.