Topic
  • 1 reply
  • Latest Post - ‏2013-03-01T14:28:45Z by Sunit
SystemAdmin
SystemAdmin
3908 Posts

Pinned topic Need Help on WebSphere V7.0.0.21

‏2013-02-28T14:53:21Z |
Hi Friends ,
I've been asked by my company to install 2 websphere servers on different machines and they must be clustered with load balancing enabled on them.

I installed 2 Websphere ND version machines as follows in production area.
1. was01 (DMGR Installed on IT)
2. was02
3. Deployed DMGR on Node 1.
4. Deployed Application Package (Enterprise Level)
5. Clustered both nodes so that they can be maintained from DMGR.
6. Clustered the proxy server of both nodes

Problem :.

When i try accessing application while both the websphere servers are up , it gives me an application welcome screen perfectly but when i provide userid and password it gives me Java 500 error.
Whereas, i've checked the application by shutting down 1 server at a time and the application works fine.
Which means that i'm doing something wrong at configuration level else i wont be able to access these servers 1 by 1.

Know , i'll appreciate if anyone can advise me that what i can do to maintain the session integrity so that which ever server accept the request VIA proxy will be forced to reply back the user using the same session.

Best Regards
Asim
Updated on 2013-03-01T14:28:45Z at 2013-03-01T14:28:45Z by Sunit
  • Sunit
    Sunit
    199 Posts

    Re: Need Help on WebSphere V7.0.0.21

    ‏2013-03-01T14:28:45Z  
    So you have a WebSphere cluster of two nodes managed by DMgr. Have you created a replication domain for the application and made sure that your sessions are being replicated on both nodes?

    Did you deploy the application to the cluster or two each of the nodes?

    --Sunit