Topic
6 replies Latest Post - ‏2013-05-30T05:42:51Z by Kayukov
SystemAdmin
SystemAdmin
9111 Posts
ACCEPTED ANSWER

Pinned topic x3650 m2 next problem with second ethernet adapter

‏2013-02-27T07:31:27Z |
I have a problem with second ethernet adapter. A few months ago, I received support from IBM a second network card in return for my not working. It did not work because of BSOD when I connect the ethernet cable into the network port. I got a new and installed with IBM System x3350 / x3650 M2/M3 Clip and Bumper instructions. Since there was no time to test the new card. Checked at the end of today. And she also does not work with the BSOD. What else do I do? Got any ideas? Thanks in advance for your answers.
Updated on 2013-03-13T13:56:08Z at 2013-03-13T13:56:08Z by SystemAdmin
  • Novikov_Alexander
    Novikov_Alexander
    6863 Posts
    ACCEPTED ANSWER

    Re: x3650 m2 next problem with second ethernet adapter

    ‏2013-02-27T17:41:58Z  in response to SystemAdmin
    Dear Евгений,

    check the next doc and instructions inside:

    NMI may occur when network cables are removed or connected - IBM System x
    https://www-947.ibm.com/support/entry/myportal/docdisplay?lndocid=MIGR-5084146

    Regards,
    Alexander Novikov
    Russia, Moscow
    • SystemAdmin
      SystemAdmin
      9111 Posts
      ACCEPTED ANSWER

      Re: x3650 m2 next problem with second ethernet adapter

      ‏2013-03-01T12:38:12Z  in response to Novikov_Alexander
      Update the driver on the server, the problem goes away. Many thanks to Alexander Novikov for help!
      • Novikov_Alexander
        Novikov_Alexander
        6863 Posts
        ACCEPTED ANSWER

        Re: x3650 m2 next problem with second ethernet adapter

        ‏2013-03-01T18:13:16Z  in response to SystemAdmin
        Hi Евгений,

        you are welcome.
        BTW, could you explain which driver helped.

        Regards,
        Alexander Novikov
        Russia, Moscow
        • SystemAdmin
          SystemAdmin
          9111 Posts
          ACCEPTED ANSWER

          Re: x3650 m2 next problem with second ethernet adapter

          ‏2013-03-04T09:08:36Z  in response to Novikov_Alexander
          Sorry, not driver. I updated the software:

          IBM uEFI Flash Update v1.16
          IBM Dynamic System Analysis (DSA) 9.27- Preboot Embedded v9.27
          IBM Online SAS/SATA Hard Disk Drive Update vB53E
          Integrated Management Module Update v1.35

          And now all ok. Thnks!
          • SystemAdmin
            SystemAdmin
            9111 Posts
            ACCEPTED ANSWER

            Re: x3650 m2 next problem with second ethernet adapter

            ‏2013-03-13T13:56:08Z  in response to SystemAdmin
            Good day!

            Unfortunately once again got BSOD, the server lit LED PCI. At this time, not when you connect the cable to the LAN port of an additional LAN card, and after a week of work. The log is attached. Can you check?

            Thanks in advance!
            • Kayukov
              Kayukov
              1 Post
              ACCEPTED ANSWER

              Re: x3650 m2 next problem with second ethernet adapter

              ‏2013-05-30T05:42:51Z  in response to SystemAdmin
              Good day!
               
              My problem go on... I replaced Mother Board on my server and second LAN card with rubber bumper, IBM help desk give me it. My server worked 2 months without any problems (i connected and unplug LAN cable from second LAN card)  and now i getting BSOD again twice, the second network card is disabled as a result, without plug and unplug ethernet cables . Logs in attachment. Thanks.