Topic
  • 2 replies
  • Latest Post - ‏2013-07-11T18:59:50Z by gjstewart
SystemAdmin
SystemAdmin
221 Posts

Pinned topic WBM 7.0-All Docs in Business Designer show as Locked By Admin, can't edit

‏2013-02-22T17:27:18Z |
New installation of WebSphere Business Modeler Advanced Version 7.0 on my PC (running Win 7 Enterprise with SP1).

Business Modeling seems to work fine, but Business Designer is problematic.

Click on Create New Process Map - prompted to enter a Process Name and Description.
After entering name and description I click on OK.
Instead of opening the new process map for editing, I'm returned to the documents list view.
The process I just created is listed but in the Locked By column it's marked as locked by Admin
If I click in the process in the list nothing happens.
I've restarted WBM several times and it doesn't help - all docs in the list show as locked by Admin and can't be edited (screen cap attached).

Any suggestions? I have administrator access on my PC.

Thanks in advance
  • SystemAdmin
    SystemAdmin
    221 Posts

    Re: WBM 7.0-All Docs in Business Designer show as Locked By Admin, can't edit

    ‏2013-02-26T14:33:59Z  
    Hi gjstewart.

    I don't use the Business Designer, so sorry, I can only take a wild shot.

    First, backup everything.

    I noticed that some of the IBM WBM fixes focus on "Business Designer".
    http://www-01.ibm.com/support/docview.wss?uid=swg27017727

    Can you try to update first to Version 7.0.0.4 Interim Fix 1? Are you using that one? If don't you can download the file or install it via IBM Installation Manager.

    http://www-01.ibm.com/support/docview.wss?uid=swg27017727

    I hope this can help.

    Regards
    Martín
  • gjstewart
    gjstewart
    1 Post

    Re: WBM 7.0-All Docs in Business Designer show as Locked By Admin, can't edit

    ‏2013-07-11T18:59:50Z  

    I just recently resolved my problem as mentioned in my first post (above).  Discovered that the issue was related to insufficent local storage setting for Adobe Flash Player.  Bumped up that setting and everything works fine.