• 1 reply
  • Latest Post - ‏2013-02-22T16:13:14Z by morganri
139 Posts

Pinned topic an error " Virtual machine could not be registered" for trial version

‏2013-02-22T14:44:37Z |
I am working on 90 days trial version SCE. I've created service instance using SmartCloud Application Workload Services BETA 4 running on SCE. Service Instance details are

Service ID: 12296

Storage ID:N/A

Server ID:366422

Server IP:

When I try to deploy virtual application instance for already created pattern type, I get an error " Virtual machine could not be registered". A few days back, it worked for other Virtual service instance. I tried on other Service Instances but could not go ahead. Please reply if you have any solution ? I've attached the screed shot of SCAWS.
Updated on 2013-02-22T16:13:14Z at 2013-02-22T16:13:14Z by morganri
  • morganri
    109 Posts

    Re: an error " Virtual machine could not be registered" for trial version

    Thanks for utilizing the Trial. I should advise you that 1.0 release is out and you shouldn't be developling tools with the Beta levels.

    Secondly, you have a finite number of IP addresses per account, and you probably have consumed them while testing your VAPs.

    Go to the SCE Control Panel, select the Account tab and see if you have Free IP addresses unused that need to be deleted.

    I recommend that you delete all your previous SCAWS instances and deployments and renew using a 1.0 build.
    Also, confirm you have free storage unattached in the Control Panel's storage tab index.

    If this doesn't remedy the problem, then a trace log will be required to further debug.


    SCAS L3