Topic
  • 4 replies
  • Latest Post - ‏2013-02-23T13:44:48Z by SystemAdmin
SystemAdmin
SystemAdmin
704 Posts

Pinned topic User template changes doesnt update on AA

‏2013-02-21T20:52:40Z |
I have an environment with TAM ESSO 8.1 working with several users on it. We now wanted to make it possible for users to se their password for the applications. I go into the active User Policy Template (only 1, and it has been set to default) -> Wallet Policies -> and Enable the option Allow displaying both personal and enterprise passwords. I update it in the bottom.
Now shouldnt this update the AA on the users computers, next time the logon? or update the next time the server pushes out updates to clients?

This setting has been set for over a week ago, and still the users are not able to see own passwords (it is still greyed out). But new users who sign up to TAM ESSO, can see their passwords, so the user template has been updated.

What can be the problem here? And is there somehow I on the user computer, can see if they got the specific update about "show password"?
Updated on 2013-02-23T13:44:48Z at 2013-02-23T13:44:48Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    704 Posts

    Re: User template changes doesnt update on AA

    ‏2013-02-22T22:17:58Z  
    User Policy changes need to be reapplied to the users following a change.
    Machine and System Policies will be picked up after they have been saved during the next scheduled Sync by the Access Agent.
    Depending on the policy the change may not be seen until the system has been restarted.
    Please give that a try and let us know if that fixes your issue.
  • SystemAdmin
    SystemAdmin
    704 Posts

    Re: User template changes doesnt update on AA

    ‏2013-02-23T00:13:30Z  
    User Policy changes need to be reapplied to the users following a change.
    Machine and System Policies will be picked up after they have been saved during the next scheduled Sync by the Access Agent.
    Depending on the policy the change may not be seen until the system has been restarted.
    Please give that a try and let us know if that fixes your issue.
    Ok so I need to apply this to each user? What if i have like several 1.000's who should have this update? :-)
    The computers have been restarted several times since the policy update has been made.
  • jtoma
    jtoma
    757 Posts

    Re: User template changes doesnt update on AA

    ‏2013-02-23T02:05:18Z  
    Ok so I need to apply this to each user? What if i have like several 1.000's who should have this update? :-)
    The computers have been restarted several times since the policy update has been made.
    Go to accessadmin. Do a user search on *. This will return all users. Scroll down on the results page and you will see options to apply one of the user policy templates to the entire search results. Note that if you have a lot of users, this can take a very long time to complete.
  • SystemAdmin
    SystemAdmin
    704 Posts

    Re: User template changes doesnt update on AA

    ‏2013-02-23T13:44:48Z  
    • jtoma
    • ‏2013-02-23T02:05:18Z
    Go to accessadmin. Do a user search on *. This will return all users. Scroll down on the results page and you will see options to apply one of the user policy templates to the entire search results. Note that if you have a lot of users, this can take a very long time to complete.
    Great thanks, had actually missed that one on the search page :-)