Topic
2 replies Latest Post - ‏2013-03-03T09:00:06Z by SystemAdmin
SystemAdmin
SystemAdmin
102 Posts
ACCEPTED ANSWER

Pinned topic WebSphere Application Server Developer Tools for Eclipse-Not able to instal

‏2013-02-20T16:13:10Z |
Hi All,

I am not able to install WebSphere Application Server Tools using both through eclipse market place and through drag and drop "Install" icon from WAS developer Tools for eclipse sites. I tried many many times. Always one error message saying like "can not be installed - dependancy conflicts" getting dispalyed on every attempt.

Please find eclipse IDE and other environment details given below.

Eclipse: Indigo 3.7.2
OS: Windows7
JRE: 1.6

There is no WebSphere Application Server installed on my machine where I am trying to install these developer tools.

Please help me to resolve this issue. Thanks in advance.
Updated on 2013-03-03T09:00:06Z at 2013-03-03T09:00:06Z by SystemAdmin
  • DanaDuffield
    DanaDuffield
    11 Posts
    ACCEPTED ANSWER

    Re: WebSphere Application Server Developer Tools for Eclipse-Not able to instal

    ‏2013-02-20T16:45:03Z  in response to SystemAdmin
    Hi,

    This is a common Eclipse plug-in problem for plug-in dependency levels. One hint is to be sure you have admin authority on the Windows user. Another as noted here: http://plosquare.blogspot.com/2011/04/fix-for-cannot-complete-install-because.html is to make sure your existing plug-ins are up to date by Help>Check for Updates

    Hope this helps
    • SystemAdmin
      SystemAdmin
      102 Posts
      ACCEPTED ANSWER

      Re: WebSphere Application Server Developer Tools for Eclipse-Not able to instal

      ‏2013-03-03T09:00:06Z  in response to DanaDuffield
      Ok. Thank you Dana.