Topic
  • 8 replies
  • Latest Post - ‏2014-10-07T03:02:34Z by 1XWY_TS_Teh
bvingenieros
bvingenieros
21 Posts

Pinned topic STAP doesnt collect data

‏2013-02-18T22:42:27Z |
Hi,

I've installed stap 9.0 in a AIX 6.1 server with SYBASE, and installed a policy to log full details, the stap shows as active and is sending the response signal without problem. Ive already defined the inspection engines but the stap doesnt collect any data. and the system view panel shows the request rate and current status monitor without any signal of activity. Thanks in advance for your help.
Updated on 2013-02-22T16:36:57Z at 2013-02-22T16:36:57Z by bvingenieros
  • RayUsingAllDBtypes
    RayUsingAllDBtypes
    24 Posts

    Re: STAP doesnt collect data

    ‏2013-02-19T05:08:28Z  
    For AIX the manual says you need to restart Oracle I recall. So Sybase may need a restart also with AIX. Ray
  • bvingenieros
    bvingenieros
    21 Posts

    Re: STAP doesnt collect data

    ‏2013-02-20T22:39:52Z  
    For AIX the manual says you need to restart Oracle I recall. So Sybase may need a restart also with AIX. Ray
    Hi Ray thanks for your help. I have restarted both the database and the aix but the problem persist. Stap is not collecting database traffic. Do you know any other way to fix this problem?
  • RayUsingAllDBtypes
    RayUsingAllDBtypes
    24 Posts

    Re: STAP doesnt collect data

    ‏2013-02-20T22:53:38Z  
    Hi Ray thanks for your help. I have restarted both the database and the aix but the problem persist. Stap is not collecting database traffic. Do you know any other way to fix this problem?
    Yes--You also need to start the LISTENER for Oracle per the manual someone told me.
  • SystemAdmin
    SystemAdmin
    483 Posts

    Re: STAP doesnt collect data

    ‏2013-02-21T06:57:59Z  
    Hi Ray thanks for your help. I have restarted both the database and the aix but the problem persist. Stap is not collecting database traffic. Do you know any other way to fix this problem?
    Hi,

    May I know what traffic you were unable to see, local or network? Do you mind to share the guard_tap.ini file?

    regards,
    Teh
  • bvingenieros
    bvingenieros
    21 Posts

    Re: STAP doesnt collect data

    ‏2013-02-22T16:36:53Z  
    Hi,

    May I know what traffic you were unable to see, local or network? Do you mind to share the guard_tap.ini file?

    regards,
    Teh
    Hi TEH

    I'm unable to see both local and network traffic. Here I attach the guard_tap.ini file
  • bvingenieros
    bvingenieros
    21 Posts

    Re: STAP doesnt collect data

    ‏2013-02-22T16:36:57Z  
    Hi,

    May I know what traffic you were unable to see, local or network? Do you mind to share the guard_tap.ini file?

    regards,
    Teh
    Hi TEH

    I'm unable to see both local and network traffic. Here I attach the guard_tap.ini file
  • siedelbe
    siedelbe
    1 Post

    Re: STAP doesnt collect data

    ‏2014-10-02T20:13:28Z  
    Hi,

    May I know what traffic you were unable to see, local or network? Do you mind to share the guard_tap.ini file?

    regards,
    Teh

    did you ever figure out the problem?  I am having the same thing happening.

    thanks in advance,

  • 1XWY_TS_Teh
    1XWY_TS_Teh
    222 Posts

    Re: STAP doesnt collect data

    ‏2014-10-07T03:02:34Z  
    • siedelbe
    • ‏2014-10-02T20:13:28Z

    did you ever figure out the problem?  I am having the same thing happening.

    thanks in advance,

    What traffics you are unable to see? Is it also both traffics? Is the Oracle enable any encryption such as ASO?