Topic
  • 4 replies
  • Latest Post - ‏2015-01-15T12:40:48Z by CesarBR
SystemAdmin
SystemAdmin
197 Posts

Pinned topic Can't get field filter to work

‏2013-02-17T10:25:44Z |
I tried to create 3 simple field filters, but none of them was reflected in the Miner.

Finally, I tried the simplest thing I could think of:
Index field: language
Condition: always true
Filters: Change all characters of this field to uppercase.

Not even that worked.

I did a "restart a full index build," deployed analytic resources, restarted Search and Content and Analytics, and recrawled the files. Nothing helped.
I even created a new facet based on the index. Nada..

What did I do wrong?

Thanks,
Eli
Updated on 2013-03-31T11:15:51Z at 2013-03-31T11:15:51Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    197 Posts

    Re: Can't get field filter to work

    ‏2013-03-03T11:20:42Z  
    Using field filter, I changed the built-in fields filename and directory to uppercase. That worked fine. But with my fields, which are mapped from XML elements, I couldn't get field filter to work. Is this a bug in ICA?

    Thanks,
    Eli
  • SystemAdmin
    SystemAdmin
    197 Posts

    Re: Can't get field filter to work

    ‏2013-03-29T11:01:11Z  
    Using field filter, I changed the built-in fields filename and directory to uppercase. That worked fine. But with my fields, which are mapped from XML elements, I couldn't get field filter to work. Is this a bug in ICA?

    Thanks,
    Eli
    Hi Eli,
    I am using IBM Cognos Content Analytics v 2.1 in my end of study project. ( I am new using this tool)
    And I have some problems in the exploration text application.

    In fact, my boss want to see something like this demo : http://www.youtube.com/watch?v=v8jHNkQ4fdY on the example of juice and tea type which exist in the firststep folder as xml files.

    I added the facets and the keywords but the tool is not able to do the text mining.
    It is only doing a keyword search.
    So I can't see the Time Series, Facet pairs, facets, trends ...

    Can you help me to activate the text mining ?

    Thanks for your help.
  • SystemAdmin
    SystemAdmin
    197 Posts

    Re: Can't get field filter to work

    ‏2013-03-31T11:15:51Z  
    Hi Eli,
    I am using IBM Cognos Content Analytics v 2.1 in my end of study project. ( I am new using this tool)
    And I have some problems in the exploration text application.

    In fact, my boss want to see something like this demo : http://www.youtube.com/watch?v=v8jHNkQ4fdY on the example of juice and tea type which exist in the firststep folder as xml files.

    I added the facets and the keywords but the tool is not able to do the text mining.
    It is only doing a keyword search.
    So I can't see the Time Series, Facet pairs, facets, trends ...

    Can you help me to activate the text mining ?

    Thanks for your help.
    raoouf,
    sorry, i'm a newbie here. u may want to ask your question as a new topic, so that more people will see it.
    good luck
    eli
  • CesarBR
    CesarBR
    3 Posts

    Re: Can't get field filter to work

    ‏2015-01-15T12:40:48Z  

    Hi Eli,

    Your post is quite old, but I'm using Watson Content Analytics 3.5 and I cannot make field filters work either. I am trying to split field values but there seems to be no transformation at all.

    Did you and anyone else find out a solution?

    Thanks.