Topic
2 replies Latest Post - ‏2014-01-09T20:22:06Z by JavierMarasco
SystemAdmin
SystemAdmin
4779 Posts
ACCEPTED ANSWER

Pinned topic SAN06B-R FCiP configuration issue

‏2013-02-15T16:14:48Z |
I have a configuration where two V7KU are plugged in directly to SAN06B-R one at either site and the SAN06B does not have the FCIP routing licence(Thus no VEX Ports). I created a tunnel between the two switches (via VE_ports on ge0 of each router) and put the two switches in 1 fabric. The tunnel has come up, but the virtual port VE 16 stays offline even when I run # portenable 16. (see extract from switch show)

Index Port Address Media Speed State Proto
==============================================
0 0 010000 id N8 Online FC F-Port 50:05:07:68:02:23:2a:a0
1 1 010100 id N8 No_Light FC
.
.
16 16 011000 -- -- Offline VE
.
ge0 cu 1G Online FCIP Copper
If i run:-
portshow fciptunnel all -c

Tunnel Circuit OpStatus Flags Uptime TxMBps RxMBps ConnCnt CommRt Met

16 - Up c---T 9m1s 0.00 0.00 5 - -
16 0 ge0 Up ----s 9m1s 0.00 0.00 5 1000/1000 0

Flags: tunnel: c=compression f=fastwrite t=Tapepipelining F=FICON T=TPerf

How do I make port 16 come online, what am I missing in the configuartion.

Regards
Updated on 2013-02-20T14:57:02Z at 2013-02-20T14:57:02Z by mit2493
  • mit2493
    mit2493
    6 Posts
    ACCEPTED ANSWER

    Re: SAN06B-R FCiP configuration issue

    ‏2013-02-20T14:57:02Z  in response to SystemAdmin
    You need FCIP license to get tunnel working.
  • JavierMarasco
    JavierMarasco
    1 Post
    ACCEPTED ANSWER

    Re: SAN06B-R FCiP configuration issue

    ‏2014-01-09T20:22:06Z  in response to SystemAdmin

    I'm having a similar issue, in my case I have 2 DS8100, but the behavior is the same, tunnel define in the config, you can ping between both switches, but still the port 16 keeps going offline and online.

     

    Also in the graphical interface I see the other end switch as "Undetected" trying to join the fabric but not succeding.

     

    Systemadmin, is that your case too? could you bring the tunnel up and workin finally?