Topic
  • 3 replies
  • Latest Post - ‏2013-02-16T10:15:16Z by SystemAdmin
SystemAdmin
SystemAdmin
704 Posts

Pinned topic Issue when configuring IMS Server

‏2013-02-13T04:42:01Z |
Dear All,

I have some problem when configuring IMS Server, I already follow the IBM Tamesso installation guide,
I already install many times but I always get an error when 'save' the configuration and the error said that 'Data source and certificate store setup has completed, but some errors occurred, verify the log for details about the error'

I already delete the 'default' Personal Certificate in the CMS keystore and create it again as in the IMS Server post-installation tasks in the step 7 in guide, but I also get the error,
Actually I have tried to skip this step and retain the default personal certificate but I get the same error also

Is there any another possibility why I always get this error when save the ims configuration ?

Please find the attached regarding the issue
Please advice
Thanks,
Best Regards,
Achmad
Updated on 2013-02-16T10:15:16Z at 2013-02-16T10:15:16Z by SystemAdmin
  • jtoma
    jtoma
    757 Posts

    Re: Issue when configuring IMS Server

    ‏2013-02-16T00:51:20Z  
    The log indicates that creation of the DB schema is failing. It looks like you are connecting with a user administrator. Is the schema of the mydb database also administrator?

    When configuring the DB, the username must match the schema of the database.

    Here's more information about setting up the database to be used with the IMS: http://pic.dhe.ibm.com/infocenter/tivihelp/v2r1/topic/com.ibm.itamesso.doc/concepts/installation_dbserver.html

    Let us know if you have any further questions.
  • SystemAdmin
    SystemAdmin
    704 Posts

    Re: Issue when configuring IMS Server

    ‏2013-02-16T08:19:41Z  
    • jtoma
    • ‏2013-02-16T00:51:20Z
    The log indicates that creation of the DB schema is failing. It looks like you are connecting with a user administrator. Is the schema of the mydb database also administrator?

    When configuring the DB, the username must match the schema of the database.

    Here's more information about setting up the database to be used with the IMS: http://pic.dhe.ibm.com/infocenter/tivihelp/v2r1/topic/com.ibm.itamesso.doc/concepts/installation_dbserver.html

    Let us know if you have any further questions.
    Dear jtoma,
    Yosh , thank you it works,
    so the database in my case is DB2 must be installed before install the IMS server,
    and I use db2admin as the admin of the database (not administrator) also
    Thank you for your support,
    Thanks & Regards,
    Achmad
  • SystemAdmin
    SystemAdmin
    704 Posts

    Re: Issue when configuring IMS Server

    ‏2013-02-16T10:15:16Z  
    Dear jtoma,
    Yosh , thank you it works,
    so the database in my case is DB2 must be installed before install the IMS server,
    and I use db2admin as the admin of the database (not administrator) also
    Thank you for your support,
    Thanks & Regards,
    Achmad
    .