Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
4 replies Latest Post - ‏2015-01-05T16:56:41Z by YannickBergeron
SystemAdmin
SystemAdmin
6902 Posts
ACCEPTED ANSWER

Pinned topic Samba 3.6.0.0 on aix 5.3 update

‏2013-02-11T13:03:37Z |
Hi,

I have problem with the update samba on aix. Samba pware 3.6.0.0 I can't find the information or instructions on how to do it. I searched the http://pware.hvcc.edu http://www.samba.org and did not find anything. Please help.
Updated on 2013-02-18T15:12:54Z at 2013-02-18T15:12:54Z by DorukAksoy
  • nagger
    nagger
    342 Posts
    ACCEPTED ANSWER

    Re: Samba 3.6.0.0 on aix 5.3 update

    ‏2013-02-14T09:56:03Z  in response to SystemAdmin
    Well it is not April fools day so I guess you are just having a bad day.

    How do you expect help when the total description is "a problem" ?

    Please include the full AIX level you are running: oslevel -s
    Would you consider upgrading to a current AIX level?

    The pware website would have been my second port of call after http://perzl.org
    cheers, Nigel Griffiths
    • 373F_Ganesh_Tulagapu
      1 Post
      ACCEPTED ANSWER

      Re: Samba 3.6.0.0 on aix 5.3 update

      ‏2014-12-29T15:07:26Z  in response to nagger

      HI,

      Can you please help for upgrading my samba server from Samba 2.2 to 3.5 on AIX 6100-08-02-1316

      #  lslpp -L |grep samba

      samba                      2.2.7-4    C     R    Samba SMB server. (/bin/rpm)
        samba-common               2.2.7-4    C     R    Files used by both Samba
       

      # rpm -qa

      mkisofs-1.13-9
      bash-3.2-1
      bash-doc-3.2-1
      cpio-2.5-1
      gzip-1.2.4a-10
      tar-1.14-2
      unzip-5.51-1
      zip-2.3-3
      sudo-1.6.9p15-2noldap
      libgcc-4.2.0-3
      libstdc++-4.2.0-3
      libstdc++-devel-4.2.0-3
      gcc-4.2.0-3
      gcc-c++-4.2.0-3
      samba-common-2.2.7-4
      samba-2.2.7-4
      cdrecord-1.9-9
      AIX-rpm-6.1.8.15-4
       

      Please provide if any details required..

      Thanks in Advance... !!

       

      Regards:

      Ganesh

      contact me @ aix.ganesh@gmail.com

      • YannickBergeron
        YannickBergeron
        43 Posts
        ACCEPTED ANSWER

        Re: Samba 3.6.0.0 on aix 5.3 update

        ‏2015-01-05T16:56:41Z  in response to 373F_Ganesh_Tulagapu

        the only way to have an up-to-date and secure Samba on AIX is to compile it yourself.

        3.6.x will be end of support soon (when 4.2.0 is released)

        so I would advise to migrate to the latest 4.1.x

         

        but moving from 2.2.7 to 4.1.14 may not be an easy task, even if you're not comfortable to build it yourself

        you may want to take a look on http://www.perzl.org

  • DorukAksoy
    DorukAksoy
    7 Posts
    ACCEPTED ANSWER

    Re: Samba 3.6.0.0 on aix 5.3 update

    ‏2013-02-18T15:12:54Z  in response to SystemAdmin
    Maybe it will help...
    http://www.ibm.com/developerworks/aix/library/au-aix_samba/