Topic
  • 1 reply
  • Latest Post - ‏2013-02-13T22:55:25Z by SystemAdmin
John.A.Trevisan
John.A.Trevisan
2 Posts

Pinned topic Install page address doesn't display - BigInsights Enterprise on centOS 6.3

‏2013-02-08T16:57:30Z |
Hi,
Trying to install BigInsights v2.0 on centOS 6.3
BigInsights downloaded last night, i do not think it is corrupted.

Have been following couple of posts...
http://www.ibm.com/developerworks/forums/thread.jspa?messageID=14938719
http://www.tothetech.com/tips-tricks/how-to-install-ibm-biginsights-in-centos-x86_64.html

No install page address appears and when i go to a web browser (tried IE and Chrome) and try to get to what should be the page (http://server_name:8300/Install/) i get nothing.

Where should i look?

This is what i see at the bottom of the start.sh execution...
>
> BigInsights Installer started, please use a browser to access:
>
> After you are finished, run the following command to stop the installer web serv er:
> start.sh shutdown
> biadmin@localhost biginsights-enterprise-linux64_b20121203_1915$
Updated on 2013-02-13T22:55:25Z at 2013-02-13T22:55:25Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    603 Posts

    Re: Install page address doesn't display - BigInsights Enterprise on centOS 6.3

    ‏2013-02-13T22:55:25Z  
    Hi,

    Please check this thread:

    https://www.ibm.com/developerworks/forums/thread.jspa?messageID=14869802&#14869802

    Please make sure that you're using static IP and you meet all the installation pre-reqs.

    Also, while installing BigInsights on CentOS may work, it's not officially supported.

    Thank you,

    Zach