Topic
No replies
Sreejith
Sreejith
1 Post
ACCEPTED ANSWER

Pinned topic The DB2 Setup Launchpad gives no options to proceed install

‏2013-02-08T09:02:21Z |
Hi there,

I need helpin installation for DB2 10 Express C edition.

The DB2 Setup Launchpad gives no options to proceed installation (refer attached)
I am running Windows 2008 SP1 64 bit.

Here is the result after I run db2prereqcheck

D:\DB2 v10 Express C Edition\EXPC\image>db2prereqcheck.exe

==========================================================================

Checking DB2 prerequisites for DB2 database version "10.1.0.2" on operating syst
em "Windows"
Required minimum version : "Windows 2008 R2" SP "0"
Actual version detected: "Windows 2008 R2" SP "1"
OS is Windows "Server"
ERROR: Requirement not matched.
Requirement not matched for DB2 database "Server" "". Version: "10.1.0.2".
Requirement not matched for DB2 database "Server" "". Version: "10.1.0.2".
Requirement not matched for DB2 database "Server" "". Version: "10.1.0.2".
Summary of prerequisites that are not met on the current system:
Required minimum version : "Windows 2008 R2" SP "0"
Actual version detected: "Windows 2008 R2" SP "1"

==========================================================================

Checking DB2 prerequisites for DB2 database version "10.1.0.0" on operating syst
em "Windows"
Required minimum version : "Windows 2008 R2" SP "0"
Actual version detected: "Windows 2008 R2" SP "1"
OS is Windows "Server"
ERROR: Requirement not matched.
Requirement not matched for DB2 database "Server" "". Version: "10.1.0.0".
Requirement not matched for DB2 database "Server" "". Version: "10.1.0.0".
Requirement not matched for DB2 database "Server" "". Version: "10.1.0.0".
Summary of prerequisites that are not met on the current system:
Required minimum version : "Windows 2008 R2" SP "0"
Actual version detected: "Windows 2008 R2" SP "1"
DBT3555E The db2prereqcheck utility determined that the current platform is not
supported by the following version of DB2 database: "9.8.0.4".
DBT3555E The db2prereqcheck utility determined that the current platform is not
supported by the following version of DB2 database: "9.8.0.3".
DBT3555E The db2prereqcheck utility determined that the current platform is not
supported by the following version of DB2 database: "9.8.0.2".
Thanks
Sree