Topic
  • 2 replies
  • Latest Post - ‏2013-07-15T10:36:17Z by oschoett
Vinod.M.Lanjekar
Vinod.M.Lanjekar
9 Posts

Pinned topic Subeclipse plug in to my Eclipse Application through WTX 8.3

‏2013-02-06T08:37:28Z |
Hi All,

I am trying to add Subversion plugin SVN in to Eclipse Application through WTX 8.3. And following the below steps:

1. Goto Help
2. Sofyware Updates
3. Find and install
4. Search for new features to install
5. Click on Remote Site
6. Add subeclipse name as subclipse and URL as http://subclipse.tigris.org/update_1.6.x
7 Finish.

After this I am selecting features to install from search list and I am getting error as:

Equinox Patch (bugzilla 259241,295744,290189,318277) (1.0.2) requires feature "org.eclipse.equinox (3.4.1.R342_v20090126-7w7TENgETuNblxYRhBOLydU3ADDC)".

Kindly help me out to resolve this issue.
  • ChB
    ChB
    26 Posts

    Re: Subeclipse plug in to my Eclipse Application through WTX 8.3

    ‏2013-06-20T12:05:30Z  

    Hello Vinod,

    I've never seen this message and I installed Subclipse a view times into WTX 8.3.

    Download the Package from here:

    http://subclipse.tigris.org/files/documents/906/49028/site-1.6.18.zip

    And try this:

    1. Goto Help
    2. Sofyware Updates
    3. Find and install
    4. Search for new features to install
    5. Click on "New Archived Site"
    6. Select downloaded zip file
    7. Select components

    I hope, it works for you.

     Best regards

    Chris

     

  • oschoett
    oschoett
    1 Post

    Re: Subeclipse plug in to my Eclipse Application through WTX 8.3

    ‏2013-07-15T10:36:17Z  
    • ChB
    • ‏2013-06-20T12:05:30Z

    Hello Vinod,

    I've never seen this message and I installed Subclipse a view times into WTX 8.3.

    Download the Package from here:

    http://subclipse.tigris.org/files/documents/906/49028/site-1.6.18.zip

    And try this:

    1. Goto Help
    2. Sofyware Updates
    3. Find and install
    4. Search for new features to install
    5. Click on "New Archived Site"
    6. Select downloaded zip file
    7. Select components

    I hope, it works for you.

     Best regards

    Chris

     

    Does not help - I am seeing the same error trying to install subclipse (or just checking for updates to anything) in a freshly installed RAD version  8.0.4.2 iFix1

    Updated on 2013-07-15T10:36:55Z at 2013-07-15T10:36:55Z by oschoett