Topic
4 replies Latest Post - ‏2015-03-03T06:17:22Z by deletir
SystemAdmin
SystemAdmin
4779 Posts
ACCEPTED ANSWER

Pinned topic Need Help with DS 3200 Storage - First unresponsive, now it's not there!

‏2013-02-04T20:49:40Z |
Hi,

I'm posting this here in hopes that someone can assist me. I'm a remote sys admin and have little experience with storage devices.

I have an array that is attached to a windows server 2003 IBM server via SAS. Previously this was working find and the drives were available to three machines in a cluster.
I opened storage manager 10 in an attempt to manage a separate storage subsystem, but click on this one by accident. After I realized that I was working with the wrong storage array, I closed it and reopened. At this point, Storage manager showed the subsystem as unresponsive and I tried but couldn't get it to respond. I removed the subsystem and attempted to automatically discover it. Now it doesn't find it. I can't add it manually either - inbound says there are no storage subsystems attached to this server. I know the cables are good and they are connected properly.

I'm not onsite at the data center but I have someone there who has been assisting me in his spare time.

I have tried running hot_add and restarting the agent but still can't find it.
I have tried running smdevices.bat and it shows no devices.
Out of bound management doesn't work either, I think the IP settings aren't configured??

Again, I don't have much experience with storage and not having physical access is making this more difficult. If anyone can help me out, please do as I am getting desperate :).
Thanks!
Updated on 2013-02-13T17:10:44Z at 2013-02-13T17:10:44Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    4779 Posts
    ACCEPTED ANSWER

    Re: Need Help with DS 3200 Storage - First unresponsive, now it's not there!

    ‏2013-02-04T21:25:01Z  in response to SystemAdmin
    I think the issue may be that I deleted the access logical drive (LUN 31). Is there anyway to add this back. I can't access the array physically or via IP.

    http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5075711

    In the above article, I can see the commands to enter to add them back, but where do I enter these. Does it require that I can telnet into the device? Please help!!! :)