Topic
  • 3 replies
  • Latest Post - ‏2014-08-22T10:35:21Z by UG05_sahar_alnawawy
Benjamin Janes
Benjamin Janes
4 Posts

Pinned topic Unable to install 8.7 user creation error

‏2013-02-04T09:06:24Z |
Hi,

I am trying to install Information Server 8.7 on my laptop (8GB Memory, Red Hat Enterprise Linux 6) and everytime the install application tries to create a user the following happens:

I get a message saying the user has been created, then I get a message saying the password is wrong (See attachment).
Error Message: CDIIN2033E: USER ID xmeta already exists. But, the password is incorrect. Please provide correct password or choose a different User ID.

This I think is really odd, given that the program is also creating the user.

I also got this message when trying to create database users - however I got round that by installing DB2 9.7 Enterprise Edition on my machine initially.

I have also used the 'passwd' command to update the password to the one that I entered for user creation - however I still get the same error message.

This is getting really annoying, can someone please help?

Benjamin Janes
  • UG05_sahar_alnawawy
    UG05_sahar_alnawawy
    2 Posts

    Re: Unable to install 8.7 user creation error

    ‏2014-08-19T18:27:57Z  

    Did you have luck solving this problem ?

    I am facing the same :)

  • Benjamin Janes
    Benjamin Janes
    4 Posts

    Re: Unable to install 8.7 user creation error

    ‏2014-08-20T05:58:25Z  

    Did you have luck solving this problem ?

    I am facing the same :)

    Hi,

     

    I had to create all the users in advance manually - bit of a pain but it worked.

     

    Benjamin

  • UG05_sahar_alnawawy
    UG05_sahar_alnawawy
    2 Posts

    Re: Unable to install 8.7 user creation error

    ‏2014-08-22T10:35:21Z  

    Hi,

     

    I had to create all the users in advance manually - bit of a pain but it worked.

     

    Benjamin

    Thaaaaaanks

    Nice work around ... it worked.

    Thanks again for your help.