Topic
1 reply Latest Post - ‏2013-01-25T16:50:51Z by SystemAdmin
SystemAdmin
SystemAdmin
3234 Posts
ACCEPTED ANSWER

Pinned topic x240 node + VMware vSphere + vSwitchUSB0 = host profile error

‏2013-01-25T16:44:38Z |
Hi,

I'm trying to create an ESXi host profile for our new x240 nodes but I always get "A general system error occured: "Invalid value chosen for standbyNics".

This seems to be related to the vSwitchUSB0 for IMM_Network0 (http://www-01.ibm.com/support/docview.wss?uid=isg3T1018919). vSwitchUSB0 was automaticially created during install of the ESXi 5.1 host with the customized IBM image (ESXi-5.1.0-799733-IBM-20120919.iso). If I remove vSwitchUSB0 I can create the host profile without error, but after 60 seconds vSwitchUSB0 will be recreated and the host profile is then useless because the host is then "Noncompliant".

Is there a solution for this problem? First of all I don't understand what the error "Invalid value chosen for standbyNics" is at all or why it prevents the host profile from being created. vSphere depends heavyly on host profiles because of auto deploy, so there must be a way to use profiles with x240 nodes.
Updated on 2013-01-25T16:50:51Z at 2013-01-25T16:50:51Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    3234 Posts
    ACCEPTED ANSWER

    Re: x240 node + VMware vSphere + vSwitchUSB0 = host profile error

    ‏2013-01-25T16:50:51Z  in response to SystemAdmin
    Sorry, wrong forum. I don't know how to move or remove this posting, so I created a new one here:

    https://www.ibm.com/developerworks/forums/thread.jspa?threadID=469230&tstart=0