Topic
  • 6 replies
  • Latest Post - ‏2013-01-30T13:48:53Z by SystemAdmin
SystemAdmin
SystemAdmin
483 Posts

Pinned topic Collector show as G5000 in GUI??

‏2013-01-25T14:47:30Z |
Hi, may I know anyone experience this issue and what is the resolution? We are installing the Collector but after register with the CM, it become "G5000 - managed by xxxxx" and if run "show license" it will said model is G5000, but if we unregister it from CM, it will become G2000. Why is it so?

We have about 5 collectors registered to the same CM and only one collector has this problem.
Updated on 2013-01-30T13:48:53Z at 2013-01-30T13:48:53Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    483 Posts

    Re: Collector show as G5000 in GUI??

    ‏2013-01-29T09:57:33Z  
    Hi Teh,

    Do you try to unregister the collector, then store the collector licence on the collector after that register the collector again?

    Best Regards,
  • SystemAdmin
    SystemAdmin
    483 Posts

    Re: Collector show as G5000 in GUI??

    ‏2013-01-29T11:03:50Z  
    Hi Teh,

    Do you try to unregister the collector, then store the collector licence on the collector after that register the collector again?

    Best Regards,
    Well, haven't try that. Is there mean it is a good practice to install the collector license before register with the CM? Will give it a try. But, this is kind of funny as during the installation, it already ask to be a Collector or Aggregator. Why after register with CM, it will become G5000 and not G2000. If that is the case, what is the reason of asking the selection during the installation? :-)
  • SystemAdmin
    SystemAdmin
    483 Posts

    Re: Collector show as G5000 in GUI??

    ‏2013-01-29T12:31:04Z  
    Well, haven't try that. Is there mean it is a good practice to install the collector license before register with the CM? Will give it a try. But, this is kind of funny as during the installation, it already ask to be a Collector or Aggregator. Why after register with CM, it will become G5000 and not G2000. If that is the case, what is the reason of asking the selection during the installation? :-)
    The backend processes of the collector and aggregator are different, so you should specify the type of the appliance in the installation process. We faced with similar problem while registering the collector to the aggregator, and the unregistering and storeing the collector licence solved the problems.
  • SystemAdmin
    SystemAdmin
    483 Posts

    Re: Collector show as G5000 in GUI??

    ‏2013-01-30T10:40:51Z  
    The backend processes of the collector and aggregator are different, so you should specify the type of the appliance in the installation process. We faced with similar problem while registering the collector to the aggregator, and the unregistering and storeing the collector licence solved the problems.
    Hi, have tested and you are absolutely right. I unregister it than apply the collector license and re-register. Now it show as G2000- Managed by xxxxxx.

    Thanks a lot.
  • SystemAdmin
    SystemAdmin
    483 Posts

    Re: Collector show as G5000 in GUI??

    ‏2013-01-30T11:49:18Z  
    Hi, have tested and you are absolutely right. I unregister it than apply the collector license and re-register. Now it show as G2000- Managed by xxxxxx.

    Thanks a lot.
    Hi, You're welcome...
  • SystemAdmin
    SystemAdmin
    483 Posts

    Re: Collector show as G5000 in GUI??

    ‏2013-01-30T13:48:53Z  
    Hi, You're welcome...
    Hi, just one last question. Did you experience any issue when it is managed and registered as G5000 for the collector? If yes, what are the issues that you experience?