Topic
  • 2 replies
  • Latest Post - ‏2013-01-25T14:56:01Z by neni
SystemAdmin
SystemAdmin
15496 Posts

Pinned topic Urgent Cognos report output appears as blank just in my system

‏2013-01-25T10:53:40Z |
I have to create report with 7 pages and each page as different reports with almost 53 columns.

But when I try to run the report as a whole or if I try to run the reort pagewise I will get a blank page. But if I reduce the number of columns then I am able to view the output of my report

But the same report when I open and run in my friend's system I am able to view the output with all the 53 columns

So I tried to run the report with the same browser version as that of my friend's but still it is not working in my system.

Can anyone solve this issue.
The only difference what I feel is that my system is windows's XP whereas my friend's system is windows 8. So is this creating the problem?

Or is there any settings that I have to set in my cognos version to view the output with all 53 columns and 7 pages
Updated on 2013-01-25T14:56:01Z at 2013-01-25T14:56:01Z by neni
  • DanielWagemann
    DanielWagemann
    411 Posts

    Re: Urgent Cognos report output appears as blank just in my system

    ‏2013-01-25T13:02:21Z  
    To see if this is browser related, you could download fire fox on the system that does not work. If it works, then it would be your version of the browser that maybe causing the issue.

    You could also try reducing the overhead of your html outptut, be disabling the interactivity checkbox and re-running the report to re-save the HTML output.
  • neni
    neni
    42 Posts

    Re: Urgent Cognos report output appears as blank just in my system

    ‏2013-01-25T14:56:01Z  
    Try deleting the browsing history ,cache and temporary internet files.