Topic
2 replies Latest Post - ‏2013-01-25T12:39:12Z by SystemAdmin
NineTom
NineTom
2 Posts
ACCEPTED ANSWER

Pinned topic When do I need to upgrade IHS Fixpack?

‏2013-01-25T08:01:24Z |
Hello All,

I have the questions. When do I need to upgrade IHS Fix pack?
For specific on my case, Could you please read this?
Current, I used IHS 6.1.0.35 and WAS 6.1.0.35 + WebService FP 6.1.0.35.
I have the issues that I need to upgrade WAS to be version 6.1.0.39 and WebService FP to be 6.1.0.39.
Do I need to upgrade IHS to be version 6.1.0.39 or not? Because I didn't really need any fixs on IHS. That is my idea.
Could you please share your ideas?
Updated on 2013-01-25T12:39:12Z at 2013-01-25T12:39:12Z by SystemAdmin
  • NineTom
    NineTom
    2 Posts
    ACCEPTED ANSWER

    Re: When do I need to upgrade IHS Fixpack?

    ‏2013-01-25T11:56:54Z  in response to NineTom
    V6.1 plug-in with V6.1 Application Server: The plug-in must be at the same or higher level than the respective Application Server. For example, a V6.1.0.2 or higher plug-in to a V6.1.0.2 Application Server.
    • SystemAdmin
      SystemAdmin
      3908 Posts
      ACCEPTED ANSWER

      Re: When do I need to upgrade IHS Fixpack?

      ‏2013-01-25T12:39:12Z  in response to NineTom
      There's not really a "must" here, but:

      • You should stay current.
      • You should keep the various levels relatively contemporary with one another.
      • You're missing about a dozen publicly disclosed Apache HTTP Server security fixes.