Topic
  • 1 reply
  • Latest Post - ‏2013-01-24T09:10:33Z by SystemAdmin
vermor
vermor
9 Posts

Pinned topic FixPack1 - DB2 files

‏2013-01-23T22:54:49Z |
I am installing the FixPack1.

I went to Fix Central for the DB2 filesets. I need the Fix Pack6. I get several options... do I need to download all?

1. fix pack: DB2-linuxx64-server-9.7.0.6-FP006
DB2 9.7 Fix Pack 6 for Linux/x86-64 (64 bit), DB2 Server Fix Pack
2. fix pack: DB2-linuxx64-nlpack-9.7.0.6-FP006
DB2 9.7 Fix Pack 6 for Linux/x86-64 (64 bit), DB2 National Language Package
3.fix pack: DB2-linuxx64-iirw-9.7.0.6-FP006
DB2 9.7 Fix Pack 6 for Linux/x86-64 (64 bit), InfoSphere Federation Server Relational Wrappers
4.fix pack: DB2-linuxx64-iinw-9.7.0.6-FP006
DB2 9.7 Fix Pack 6 for Linux/x86-64 (64 bit), InfoSphere Federation Server Nonrelational Wrappers
5.fix pack: DB2-linuxx64-qp-9.7.0.6-FP006
DB2 9.7 Fix Pack 6 for Linux/x86-64 (64 bit),
DB2 Query Patroller
6. fix pack: DB2-linuxx64-gse-9.7.0.6-FP006
DB2 9.7 Fix Pack 6 for Linux/x86-64 (64 bit), DB2 Spatial Extender
7. fix pack: DB2-linuxx64-nse-9.7.0.6-FP006
DB2 9.7 Fix Pack 6 for Linux/x86-64 (64 bit), Net Search Extender
8. fix pack: DB2-linuxx64-universal_fixpack-9.7.0.6-FP006
DB2 9.7 Fix Pack 6 for Linux/x86-64 (64 bit), DB2 Universal Fix Pack
9.fix pack: DB2-linuxx64-client_conpe_t-9.7.0.6-FP006
DB2 9.7 Fix Pack 6 for Linux/x86-64 (64 bit), DB2 Connect Personal Edition

Thank you,
Updated on 2013-01-24T09:10:33Z at 2013-01-24T09:10:33Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    340 Posts

    Re: FixPack1 - DB2 files

    ‏2013-01-24T09:10:33Z  
    Hi,

    The package number 1 or 8 will be OK.

    http://pic.dhe.ibm.com/infocenter/db2luw/v9r7/topic/com.ibm.db2.luw.qb.server.doc/doc/t0006352.html

    "A universal fix pack.
    The universal fix pack services installations where more than one DB2 database product has been installed.

    The universal fix pack is not needed if the installed DB2 database products are only DB2 database server products or a Data Server Client. In this case, the single server image fix pack should be used."

    Regards