Topic
  • 7 replies
  • Latest Post - ‏2013-02-01T08:14:34Z by SystemAdmin
SystemAdmin
SystemAdmin
30895 Posts

Pinned topic Websphere portal express 8 installation problem

‏2013-01-23T17:53:44Z |
Hi,
I have downloaded websphere portal express v8.0 from IBM site and while installing , im facing a problem. After installing the Installation manager, im adding all the repositories which can be added. But after checking the repositories , im not getting the server in the list where i could select a package for installation. Anyone please help.

thanks & Regards,
prakash
Updated on 2013-02-01T08:14:34Z at 2013-02-01T08:14:34Z by SystemAdmin
  • httweed
    httweed
    510 Posts

    Re: Websphere portal express 8 installation problem

    ‏2013-01-23T18:05:54Z  
    From the screenshot, it looks like you may not have set the repositories up correctly. You should have added this one:

    Setup/eimage/repository.config

    What happens when you use that one?

    ~HT
    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM
  • SystemAdmin
    SystemAdmin
    30895 Posts

    Re: Websphere portal express 8 installation problem

    ‏2013-01-24T06:18:41Z  
    • httweed
    • ‏2013-01-23T18:05:54Z
    From the screenshot, it looks like you may not have set the repositories up correctly. You should have added this one:

    Setup/eimage/repository.config

    What happens when you use that one?

    ~HT
    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM
    After setting up the repository, I tried test connection. It shows, "All repositories are connected". But after that im getting the screen which i have attached.
  • httweed
    httweed
    510 Posts

    Re: Websphere portal express 8 installation problem

    ‏2013-01-24T13:53:53Z  
    After setting up the repository, I tried test connection. It shows, "All repositories are connected". But after that im getting the screen which i have attached.
    Can you show a screenshot of your repositories?

    ~HT
    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM
  • SystemAdmin
    SystemAdmin
    30895 Posts

    Re: Websphere portal express 8 installation problem

    ‏2013-01-24T14:35:01Z  
    • httweed
    • ‏2013-01-24T13:53:53Z
    Can you show a screenshot of your repositories?

    ~HT
    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM
    here is the pic
  • httweed
    httweed
    510 Posts

    Re: Websphere portal express 8 installation problem

    ‏2013-01-24T15:19:11Z  
    here is the pic
    Ok, it must be an issue with either not having all of the media downloaded or not having it extracted in a way that IIM recognizes. The way it is supposed to work is that IIM reads this file:

    Setup/eimage/repository.config

    The repository.config file points it to the Portal and WAS media directories. You can open up the file in a text editor and see what it's looking for. You need to also have those directories.

    What parts did you download and how did you extract them?

    ~HT
    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM
  • Mark_Winton
    Mark_Winton
    110 Posts

    Re: Websphere portal express 8 installation problem

    ‏2013-01-24T15:30:36Z  
    • httweed
    • ‏2013-01-24T15:19:11Z
    Ok, it must be an issue with either not having all of the media downloaded or not having it extracted in a way that IIM recognizes. The way it is supposed to work is that IIM reads this file:

    Setup/eimage/repository.config

    The repository.config file points it to the Portal and WAS media directories. You can open up the file in a text editor and see what it's looking for. You need to also have those directories.

    What parts did you download and how did you extract them?

    ~HT
    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM
    One other thing to add to httweed's question would be how large is the folder containing all of the extracted items?
  • SystemAdmin
    SystemAdmin
    30895 Posts

    Re: Websphere portal express 8 installation problem

    ‏2013-02-01T08:14:34Z  
    One other thing to add to httweed's question would be how large is the folder containing all of the extracted items?
    Adding further, I guess the issue is that the download may not contain all the required packages which would result in error.

    You can add the snapshot of the error msg you are facing or check the installation logs for further info.