Topic
2 replies Latest Post - ‏2013-01-21T09:43:46Z by SystemAdmin
SystemAdmin
SystemAdmin
1283 Posts
ACCEPTED ANSWER

Pinned topic Omnibus Fileds not Updating.

‏2013-01-21T07:08:18Z |
Hi,

I have 2 different object servers say A and B.
As per customer requirement, I am forwarding all events from object server A to object server B.

For integration with another tool, I added additional columns in object serve A and object server B. Consider columns as C1, C2 and C3.

Now when any event is coming on object server A, columns C1, C2 and C3 are getting updated and same event is getting forwarded to object server B, however columns C1, C2, C3 are blank.

Regards,
Avinash
Updated on 2013-01-21T09:43:46Z at 2013-01-21T09:43:46Z by SystemAdmin
  • neil.billett
    neil.billett
    51 Posts
    ACCEPTED ANSWER

    Re: Omnibus Fileds not Updating.

    ‏2013-01-21T09:10:34Z  in response to SystemAdmin
    Hi,

    How are you forwarding events from one ObjectServer to the other? Presumably you are using the Event Gateway.

    If so, have you added the new columns to the default event mapping for the alerts.status table? Have a look at this topic in the docs:

    http://publib.boulder.ibm.com/infocenter/tivihelp/v8r1/topic/com.ibm.netcool_OMNIbus.doc_7.3.1/omnibus/gateways/objectservergw/wip/concept/objsrvgw_mapping.html

    thanks,

    Neil
    • SystemAdmin
      SystemAdmin
      1283 Posts
      ACCEPTED ANSWER

      Re: Omnibus Fileds not Updating.

      ‏2013-01-21T09:43:46Z  in response to neil.billett
      Thanks Neil

      I don't know how I missed that.

      Its working fine now. Thank you

      Regards,
      Avinash