Topic
  • 3 replies
  • Latest Post - ‏2013-01-18T23:28:57Z by robbinma
maximo62
maximo62
54 Posts

Pinned topic Record has been saved message not shown in Navigation Bar

‏2013-01-18T18:46:46Z |
Hello,

We have multilanguage environment with English / Arabic mode.
We are having an issue when we are saving a record in Arabic Mode,
for most of the applications we get message box system/savrecord
instead Record has been saved message in Navigation Bar.

The user has to responsd to this System message and then record get saved.

A portion of log related to this error is also attached in file log error_log.txt.

Record has been saved message get display in Navigation Bar which
comes in English Mode & this is
standard Maximo Functionality and does not require user interaction.

When we restart application server it does not come for a while then again
it appears in each & every application, it seems this will come from one application
& it propogates to all.

Any resolution for this issue.

our Environment:
Maximo version 7.5.0.3
Websphere 7.0.0.15
Oracle 10 g Release 2
A portion of log is shown below

1/13/13 7:53:10:001 AST 00000033 SystemErr R psdi.util.MXApplicationException: ??BMXAA4214E? -

?An unknown error has occurred.
Please contact your system administrator for assistance. Gather the logs from the <HOME> directory

and determine where and why the error is thrown.??
1/13/13 7:53:10:001 AST 00000033 SystemErr R at

psdi.mbo.MboSet.getMaxMessage(MboSet.java:12239)
1/13/13 7:53:10:001 AST 00000033 SystemErr R at

psdi.webclient.system.session.WebClientSession.getMaxMessage(WebClientSession.java:3406)
1/13/13 7:53:10:001 AST 00000033 SystemErr R at

psdi.webclient.system.session.WebClientSession.getClientSideMessage(WebClientSession.java:3547)
1/13/13 7:53:10:001 AST 00000033 SystemErr R at

com.ibm._jsp._page._jspService(_page.java:1840)
1/13/13 7:53:10:001 AST 00000033 SystemErr R at

com.ibm.ws.jsp.runtime.HttpJspBase.service(HttpJspBase.java:99)
1/13/13 7:53:10:001 AST 00000033 SystemErr R at

javax.servlet.http.HttpServlet.service(HttpServlet.java:831)
1/13/13 7:53:10:001 AST 00000033 SystemErr R at

com.ibm.ws.webcontainer.servlet.ServletWrapper.service(ServletWrapper.java:1663)
1/13/13 7:53:10:001 AST 00000033 SystemErr R at

com.ibm.ws.webcontainer.servlet.ServletWrapper.service(ServletWrapper.java:1597)
1/13/13 7:53:10:001 AST 00000033 SystemErr R at

com.ibm.ws.webcontainer.filter.WebAppFilterChain.doFilter(WebAppFilterChain.java:104)
1/13/13 7:53:10:001 AST 00000033 SystemErr R at

com.ibm.ws.webcontainer.filter.WebAppFilterChain._doFilter(WebAppFilterChain.java:77)
Updated on 2013-01-18T23:28:57Z at 2013-01-18T23:28:57Z by robbinma
  • scottsd
    scottsd
    121 Posts

    Re: Record has been saved message not shown in Navigation Bar

    ‏2013-01-18T18:56:33Z  
    I don't seem to be able to see the attached file, but I'd open a PMR on this, it sounds like a bug, and upload all the logs to the PMR.

    Thanks,
    Scott
  • maximo62
    maximo62
    54 Posts

    Re: Record has been saved message not shown in Navigation Bar

    ‏2013-01-18T19:04:53Z  
    • scottsd
    • ‏2013-01-18T18:56:33Z
    I don't seem to be able to see the attached file, but I'd open a PMR on this, it sounds like a bug, and upload all the logs to the PMR.

    Thanks,
    Scott
    Hello,

    At the end of my previous mail you can find portion of log ok.

    I have already reported this problem to IBM but yet no response.
  • robbinma
    robbinma
    55 Posts

    Re: Record has been saved message not shown in Navigation Bar

    ‏2013-01-18T23:28:57Z  
    to be able to provide anymore help you need to provide:
    • a full copy of the SystemOut.log file before the problem occurred. this will be a number of other error messages before this one which indicates the cause of the problems
    • the record type that was being saved when it first appears e.g. workorder
    • details of any customisations that would have fired when the save occurred