Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
2 replies Latest Post - ‏2014-11-17T20:46:57Z by VenkannaDoraAlla
ChristianSalvador
ChristianSalvador
28 Posts
ACCEPTED ANSWER

Pinned topic Problem deploying an application

‏2013-01-17T23:39:45Z |
Hi everyone:

I need your help with some weird problem, i am deploying an application in IBM WebSphere Process Server v7.0 with the last fixpack is a Network Deployment topology in red hat 5.5 64 bits.

There are some file attach please help me with this.

The error i have is:
ADMA0175E: The AsyncRequestDispatchType is not valid.

The weird thing is that this option is disabled, you can see the configuration in the images attached.

Regards,

Christian Salvador
  • Tsuey Shan
    Tsuey Shan
    1 Post
    ACCEPTED ANSWER

    Re: Problem deploying an application

    ‏2014-01-06T02:35:03Z  in response to ChristianSalvador

    Hi,

    I was searching the developerWorks for solution and found your post but there is no reply to your question.

    You found the solution for your problem?

    I'm facing the same error message when I tried to import a customize EAR in WAS console. And I'm not sure where to find what causing the error other than waiting for the response from IBM.

    • VenkannaDoraAlla
      VenkannaDoraAlla
      1 Post
      ACCEPTED ANSWER

      Re: Problem deploying an application

      ‏2014-11-17T20:46:57Z  in response to Tsuey Shan

      To Resolve the problem - Perform the below steps

      1. Stop the cluster and dmgr 

      2. Clean dmgr temporary logs under these directories: 
      /WebSphere/AppServer/profiles/ctgDmgr01/wstemp/* 
      /WebSphere/AppServer/profiles/ctgDmgr01/temp/* 
      /WebSphere/AppServer/profiles/ctgDmgr01/config/temp/* 

      3. Increase the /tmp space if less than 200MB free. 

      4. Start the dmgr and try to deploy the application again.