Topic
  • 3 replies
  • Latest Post - ‏2013-01-24T18:34:54Z by maxmadman
SystemAdmin
SystemAdmin
5842 Posts

Pinned topic Bar Code label

‏2013-01-17T21:54:54Z |
I am looking for developing a custom size(1"X3" and 4" X 6") bar code label report printing to a portable label printer like Zebra 103SL, Intermac etc. from Maximo Inventory and Receiving application.

We developed one such report using OOB Maximo BIRT but no luck. I need help in selecting a standard software/middleware which can help us printing bar code label to label printer
Updated on 2013-01-24T18:34:54Z at 2013-01-24T18:34:54Z by maxmadman
  • SystemAdmin
    SystemAdmin
    5842 Posts

    Re: Bar Code label

    ‏2013-01-18T12:56:00Z  
    Have you tried creating a label master page? I created a label master page, added it to the MaximoSystemLibrary.rptlibrary then created a label template report. I created several different standard sizes for a Zebra printer then created my reports/labels using the template. This has worked well.

    Norma
  • SystemAdmin
    SystemAdmin
    5842 Posts

    Re: Bar Code label

    ‏2013-01-22T15:52:27Z  
    Have you tried creating a label master page? I created a label master page, added it to the MaximoSystemLibrary.rptlibrary then created a label template report. I created several different standard sizes for a Zebra printer then created my reports/labels using the template. This has worked well.

    Norma
    Thanks Norma,

    The BIRT report we developed, we are getting inconsistent output if printed to the same Zebra printer but from different workstation. Specially with one worstation the printout is coming perfect but we can't replicate from other workstations. We compared the workstations but couldn't find anything significant. Did you encounter such issues?
    What about printing to other Label printers like Intermac,Bartender etc.
  • maxmadman
    maxmadman
    67 Posts

    Re: Bar Code label

    ‏2013-01-24T18:34:54Z  
    Thanks Norma,

    The BIRT report we developed, we are getting inconsistent output if printed to the same Zebra printer but from different workstation. Specially with one worstation the printout is coming perfect but we can't replicate from other workstations. We compared the workstations but couldn't find anything significant. Did you encounter such issues?
    What about printing to other Label printers like Intermac,Bartender etc.
    Double check your adobe settings, I remember that was an issue in the past(I seem to recall print setting as an image)