Topic
  • 2 replies
  • Latest Post - ‏2013-01-23T16:54:42Z by SystemAdmin
SystemAdmin
SystemAdmin
2402 Posts

Pinned topic nmon (topas_nmon) on AIX 5.3.12.5 : trouble in ZZZZ field, month missing

‏2013-01-17T15:43:41Z |
On AIX 5.3.12.5, ZZZZ field is stored as :
ZZZZ,T0001,00:02:08,01- -2113

On AIX 5.3.12.6 ZZZZ field is stored as expected :
ZZZZ,T0001,00:01:09,01-JAN-2013

Does update bos.perf.tools to 5.3.12.6 level solve the trouble ?
Updated on 2013-01-23T16:54:42Z at 2013-01-23T16:54:42Z by SystemAdmin
  • nagger
    nagger
    1648 Posts

    Re: nmon (topas_nmon) on AIX 5.3.12.5 : trouble in ZZZZ field, month missing

    ‏2013-01-20T02:56:42Z  
    Assuming you have extended support you should raise a PMR on this one.

    I think you have answered your own problem as you have tried SP6 but just adding a single later service pack package is strictly an "on your own" area.

    Why not add the whole service pack?

    best of luck, Nigel
  • SystemAdmin
    SystemAdmin
    2402 Posts

    Re: nmon (topas_nmon) on AIX 5.3.12.5 : trouble in ZZZZ field, month missing

    ‏2013-01-23T16:54:42Z  
    • nagger
    • ‏2013-01-20T02:56:42Z
    Assuming you have extended support you should raise a PMR on this one.

    I think you have answered your own problem as you have tried SP6 but just adding a single later service pack package is strictly an "on your own" area.

    Why not add the whole service pack?

    best of luck, Nigel
    Got extended support on some AIX 5.3 but not on this one.
    I manage to check nom on AIX 5.3 TL12 SP6 today : the bug is only on SP5 (checked SP1, SP2, SP3 & SP4)
    Hope I will not find it on SP7 nor on AIX 6.1.
    I applied only the bos.rte.install and bos.perf.tools filesets