Topic
  • 4 replies
  • Latest Post - ‏2013-01-23T17:04:50Z by laff
laff
laff
14 Posts

Pinned topic tscCmdPortRange in GPFS3.5

‏2013-01-15T16:56:19Z |
sles11node1:~ # mmdiag --config | grep tscCmdPortRange
sles11node1:~ # mmfsadm dump config | grep tscCmdPortRange
nothing is listed...

So I changed/set it manually ... and it worked

sles11node1:~ # mmchconfig tscCmdPortRange=50000-50001
mmchconfig: Command successfully completed
mmchconfig: Propagating the cluster configuration data to all
affected nodes. This is an asynchronous process.
sles11node1:~ # mmlsconfig | grep tscCmdPortRange
tscCmdPortRange 50000-50001
sles11node1:~ # mmdiag --config | grep tscCmdPortRange
sles11node1:~ # mmfsadm dump config | grep tscCmdPortRange

It seems to work properly(not for sure) at least I can change/set it... But it was not listed in the output from : mmfsadm dump config
Updated on 2013-01-23T17:04:50Z at 2013-01-23T17:04:50Z by laff
  • truongv
    truongv
    81 Posts

    Re: tscCmdPortRange in GPFS3.5

    ‏2013-01-15T17:24:04Z  
    There are quite a few parameters that are not listed in dump config's output. This is one of them.
  • dlmcnabb
    dlmcnabb
    1012 Posts

    Re: tscCmdPortRange in GPFS3.5

    ‏2013-01-15T17:30:05Z  
    The port range setting is only used by the mm* shell scripts and standalone commands.

    "mmfsadm dump config" only shows the settings that the GPFS daemon uses, so you won't see this setting in the daemon.
  • SystemAdmin
    SystemAdmin
    2092 Posts

    Re: tscCmdPortRange in GPFS3.5

    ‏2013-01-15T18:40:53Z  
    • dlmcnabb
    • ‏2013-01-15T17:30:05Z
    The port range setting is only used by the mm* shell scripts and standalone commands.

    "mmfsadm dump config" only shows the settings that the GPFS daemon uses, so you won't see this setting in the daemon.
    Looky but no touchy: /var/mmfs/gen/mmfs.cfg and if you're really adventurous mmsdrfs (don't breath on that one too hard ;-) )
  • laff
    laff
    14 Posts

    Re: tscCmdPortRange in GPFS3.5

    ‏2013-01-23T17:04:50Z  
    Hi folks,
    Thank you, that was the answer, I was searching for;-)