Topic
  • 4 replies
  • Latest Post - ‏2013-02-15T20:13:38Z by boyerpl
SystemAdmin
SystemAdmin
849 Posts

Pinned topic Latest officially supported list of browsers

‏2013-01-14T18:14:13Z |
What is the latest supported list of browsers with corresponding levels/fix levels for 6.0.0.11 ? The documentation I could find online pointed to by the online help on the WEB still talks about SVG plugins.
Updated on 2013-02-15T20:13:38Z at 2013-02-15T20:13:38Z by boyerpl
  • boyerpl
    boyerpl
    236 Posts

    Re: Latest officially supported list of browsers

    ‏2013-01-14T21:12:21Z  
    As of 6.0.0.11, the officially supported browsers (currently) are: IE8, IE9, FF 3.6, and Chrome 24. (You can see the prereqs listed in the Software Compatibility Report site. Chrome was added in the v6.0.0.11 Readme.)

    The Impact analysis overview diagram on the Impact analysis details page is still an SVG diagram. IE9, FF 3.6, and Chrome have native support for SVG. IE8 still requires the Adobe SVG plugin which is only supported by 32-bit IE8, so you cannot view the overview diagram in 64-bit IE8. For use with 32-bit IE8, the SVG viewer plugin can be downloaded from http://www.adobe.com/devnet/svg/adobe-svg-viewer-download-area.html
  • SystemAdmin
    SystemAdmin
    849 Posts

    Re: Latest officially supported list of browsers

    ‏2013-02-15T19:14:39Z  
    I am using IE version - 8.0.7600.16385

    I get the error,
    DMH1818W: Unsupported browser detected. Use Firefox 3.6, Firefox 4, Firefox 5, Internet Explorer 8, or Internet Explorer 9.

    Should I need to upgrade the version, still?
  • boyerpl
    boyerpl
    236 Posts

    Re: Latest officially supported list of browsers

    ‏2013-02-15T20:11:50Z  
    I am using IE version - 8.0.7600.16385

    I get the error,
    DMH1818W: Unsupported browser detected. Use Firefox 3.6, Firefox 4, Firefox 5, Internet Explorer 8, or Internet Explorer 9.

    Should I need to upgrade the version, still?
    If you are using IE8 and you still see that DMH1818W message, you are likely using IE's Compatibility View which makes IE emulate IE7. You can fix it by going to IE's Tools -> Compatibility View Settings and disabling it.
  • boyerpl
    boyerpl
    236 Posts

    Re: Latest officially supported list of browsers

    ‏2013-02-15T20:13:38Z  
    I am using IE version - 8.0.7600.16385

    I get the error,
    DMH1818W: Unsupported browser detected. Use Firefox 3.6, Firefox 4, Firefox 5, Internet Explorer 8, or Internet Explorer 9.

    Should I need to upgrade the version, still?
    Incidentally, if you have the option of upgrading the browser, you'll find far better performance for some things (like diagrams) using IE9, Firefox, or Chrome.